Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Throttle position Pid

  1. #1
    Member
    Join Date
    Apr 2011
    Posts
    70

    Default Throttle position Pid

    What Throttle Pid will show 0 at ideal and 100% at full throttle?

    The one I have know ideals at about 18% and full throttle is about 88%

    Thanks

    I bought a new laptop and cant get it to work with V2 wont connect but works on my old laptop. Both have same version software. Ant help would be appreciated

  2. #2
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,330

    Default

    Try ETCTP and APP.


    On your new laptop, did you
    - register the software (from the blue card)...?
    - install the USB driver...?

  3. #3
    Member
    Join Date
    Apr 2011
    Posts
    70

    Default

    Tried it and cant figure it out.

    Joe do you have a pid and dash set up for a suprcharged applications for data logging?

    I have E38 and T43 ecu's

    08' LS3 with 6L80E(A6) Paxton with 650rwhp looking to data log.

    Or a thread where people share there threads?

    Thanks Z

  4. #4
    Lifetime Member
    Join Date
    Aug 2010
    Posts
    1,934

    Default

    Helps if you identify the controller you are working with ... I assume this to be an E38 or E67 given your results ... guessing you were logging SAE.TP.

    The PIDs Joecar listed above should work ....


    Regards,
    Taz

  5. #5
    Member
    Join Date
    Apr 2011
    Posts
    70

    Default

    Taz


    I have the E38 and T43

    Trying to get the simulated dash to read it?

    Sorry newbie here

  6. #6
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,330

    Default

    Pick a dash gauge, do rightclick->Gauge Properties, then choose the pid/parameter.

  7. #7
    Member
    Join Date
    Apr 2011
    Posts
    70

    Default

    Got it to work.

    Still trying to get new laptop to work. It says software not compatilble. I downloaded new and still wont work.

    When you data log of the V2 itself does it log both E38 and T43? Laptop only does 1 or the other?

  8. #8
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,330

    Default

    Quote Originally Posted by zbadestz View Post
    Still trying to get new laptop to work. It says software not compatilble. I downloaded new and still wont work.
    Can you post a screenshot...?

    Did you download and install both V7 build 180 and V8 build 170...?

    Did you flash your V2 with firmware 2.07.22 (which comes with V8 build 170)...?

    When you data log of the V2 itself does it log both E38 and T43? Laptop only does 1 or the other?
    You have to run the V8 S&T software to configure the Options.txt file to do both.

  9. #9
    New Member
    Join Date
    Dec 2011
    Posts
    7

    Default

    I am having this same problem. I added the PID's below but still have the same problem. I also tried deleting this PID but then I don't get any readout: OK DESCRIPTION CAPTION UNITS SYSTEM CH PARAMETER
    Y Absolute Throttle Position TP % Throttle 1 SAE.TP

    I have an E40/LS2 A4 with the V2 latest build. Any help would be great! I am a beginner with EFILive!


    Quote Originally Posted by joecar View Post
    Try ETCTP and APP.


    On your new laptop, did you
    - register the software (from the blue card)...?
    - install the USB driver...?

  10. #10
    New Member
    Join Date
    Dec 2011
    Posts
    7

    Default

    Ok I figured out how to reset the gauge properties...took a minute since I use a Mac LOL...I give it a try next time I get in the car.

Page 1 of 2 12 LastLast

Similar Threads

  1. Throttle position confuddlement
    By turboberserker in forum General (Petrol, Gas, Ethanol)
    Replies: 10
    Last Post: June 2nd, 2010, 06:18 AM
  2. 2010 throttle position values ??
    By 2010 Bumblebee in forum E37, E38 & E67 PFI ECM's
    Replies: 4
    Last Post: May 7th, 2010, 02:19 AM
  3. Absolute Throttle Position
    By mvnvltn in forum General (Petrol, Gas, Ethanol)
    Replies: 3
    Last Post: December 29th, 2008, 09:22 PM
  4. Throttle position 256%
    By vatman02 in forum General
    Replies: 14
    Last Post: September 27th, 2007, 05:08 PM
  5. Replies: 11
    Last Post: May 8th, 2005, 11:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •