Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 34

Thread: LB7 / LLY Injector assignment dispute

  1. #11
    Junior Member
    Join Date
    Jan 2009
    Posts
    19

    Default

    yes, that is what I encountered and others encountered from my readings.

  2. #12
    Lifetime Member THEFERMANATOR's Avatar
    Join Date
    Mar 2009
    Posts
    790

    Default

    I went back and reread Ben's post and seen where he said he couldn't get a good read on balance rates so he went to shutting them. I thought he had posted about a high balance rate on that one and that was why he was hutting it off. My bad, I misunderstood his post on it.
    1995 GMC 2500 SUBURBAN powered by 01 DURAMAX/ALLISON, little of this, a little of that,
    DIAMONDEYE 4" exhaust, CORSA muffler, AFE stage 1 dry filter, custom tuning by me, KENNEDY single pump and pump rub kit.

  3. #13
    Junior Member Pusher's Avatar
    Join Date
    Feb 2008
    Posts
    12

    Default

    The 3 injectors I have changed after checking them by shutting them off 1 by 1 have all been correct. All were on LB7's.
    Signature

  4. #14
    Lifetime Member
    Join Date
    Dec 2011
    Posts
    284

    Default

    is it possible that the confusion is in the firing sequence vs cylinder number? efilive is displaying one while the tech2 is displaying the other

  5. #15
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    12,801

    Default

    Quote Originally Posted by Pusher View Post
    The 3 injectors I have changed after checking them by shutting them off 1 by 1 have all been correct. All were on LB7's.
    That is good to know. I think we might just leave them as is.
    Need official EFILive help, please go here.
    For tuning support please post your questions on this forum (or other auto forums).
    Sorry if I don't respond to your PM, don't take it personal.


  6. #16
    Senior Member JustinD's Avatar
    Join Date
    Jul 2009
    Posts
    110

    Default

    I used the DVT controls to pinpoint which injector was bad by shutting them off one at a time until it stopped rattling so bad, worked for me? I do know that sometimes it reads all zeros for balnce rates even idling??? But the Tech II did the same thing???? Can an injector go so bad it won't read or let any others read?
    2001 Chevrolet K2500HD Duramax
    Suncoast SCIV 1056
    Kennedy twin lift pumps
    Billet pick up
    MBRP 4" exhaust
    Air intake horn mod
    ARP head studs
    A few more go fast/truck pulling goodies!
    Tuned with EFI
    12.65 @ 107 1.71 60'

  7. #17
    Lifetime Member THEFERMANATOR's Avatar
    Join Date
    Mar 2009
    Posts
    790

    Default

    I still can't believe that nobody with an LLY has chimed in yet? The LB7's weren't in question as far as I knew, but LLY's were.
    1995 GMC 2500 SUBURBAN powered by 01 DURAMAX/ALLISON, little of this, a little of that,
    DIAMONDEYE 4" exhaust, CORSA muffler, AFE stage 1 dry filter, custom tuning by me, KENNEDY single pump and pump rub kit.

  8. #18
    New Member
    Join Date
    Dec 2011
    Posts
    8

    Default

    Quote Originally Posted by THEFERMANATOR View Post
    I still can't believe that nobody with an LLY has chimed in yet? The LB7's weren't in question as far as I knew, but LLY's were.


    X2


    As people can see here, someone with a scope has verified that that the LB7's are in the correct order in EFI.

    http://www.duramaxdiesels.com/forum/...t=27243&page=6

    At this point we need someone with a scope to verify the DVT cylinder shutoff order for an LLY since that was the one that appeared to be causing the issues Ben was seeing at the start of the thread.

  9. #19
    Junior Member
    Join Date
    Dec 2007
    Posts
    18

    Default

    Spent a few hours last night figuring this all out. It is more complicated than any of us even thought. It has no correlation to firing order. I'm going to discuss things with Cindy and Ross first and see if they can fix it before me wasting time posting how and what we found, only for them to fix it and make it a non-issue.

  10. #20
    New Member
    Join Date
    Feb 2008
    Posts
    7

    Default

    Thanks for the time spent to clarify this problem. Looking forward to the fix.
    04 LLY EFIlive, diamond eye, 4" stack, 235 85 16 airdog 150, KnN FIPK, SCIV 1058, dual trans coolers

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Will the LB7 switch work with LLY?
    By LBZoom in forum General (Diesel)
    Replies: 3
    Last Post: March 26th, 2011, 02:34 PM
  2. LB7/LLY Allison DVT
    By Cougar281 in forum Allison 5 & 6 Speed
    Replies: 2
    Last Post: May 11th, 2008, 10:26 AM
  3. lb7 or lly
    By 69camaro5speed in forum General (Diesel)
    Replies: 5
    Last Post: March 2nd, 2007, 10:06 AM
  4. swap my '02 LB7 for an '04 LLY?
    By jerjoek in forum Duramax LLY
    Replies: 0
    Last Post: September 19th, 2006, 01:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •