Results 1 to 5 of 5

Thread: Trouble with V8 upgrade

  1. #1
    New Member
    Join Date
    Aug 2008
    Posts
    5

    Default Trouble with V8 upgrade

    About 3 moths ago, I tried to upgrade to V8 for BBL. I followed a writeup on Dieseplace. It all seemed to work right. I have been using 7.5 for years on two trucks (Duramax lb7 & lly) with no issues. At this point, when I plug the V2 into the computer and start V7.5, the EFILive status bar that says "Loading Calibration definition" freezes about 1/3 of the way across. If I unplug the V2, it will proceed and give me the "demo mode" warning.

    Here i what I have loaded
    V8
    V7.5
    EFILive Scan and Tune
    Driver 2.8.14.0
    Firmware:2.07.22
    Bootloader:2.07.03

    OS is Vista if it matters.

    Any help would be appreciated.

    Thanks
    '05 K2500 Duramax/Allison - EFILive and a
    few extra parts...

    '02 K2500 Duramax/Allison - Dedicated Puller
    Tuned with EFILive.

  2. #2
    EFILive Crew Site Admin Tordne's Avatar
    Join Date
    Oct 2004
    Posts
    3,870

    Default

    USB issue: We released a new USB driver issue a while back that caused issues. It wasn't released to resolve any issues; it was just a case of it being newer so we thought we should update our driver package. You have the newer driver installed which caused the V7.5 tune tool to hang on starting when FlashScan V2 was connected to the computer. There is an application called 'EFILive USB Manager' under the 'Start->Programs->EFILive->V8' program group. Do the following:
    a) Disconnect FlashScan V2 from your PC
    b) Click on the 'Uninstall USB Drivers' button
    c) Click on the 'Install USB 2.02.04' button; these are the drivers that have always worked

    Demo Mode: You need to enter the details from your blue registration card into the software. If you don't have that card handy please see this article.
    Andrew
    EFILive Crew


  3. #3
    New Member
    Join Date
    Aug 2008
    Posts
    5

    Default

    Thanks for the quick response! That fixed it. I can now get the V7.5 to start with the V2 hooked up.

    Chris
    '05 K2500 Duramax/Allison - EFILive and a
    few extra parts...

    '02 K2500 Duramax/Allison - Dedicated Puller
    Tuned with EFILive.

  4. #4
    Member
    Join Date
    Feb 2008
    Posts
    69

    Default

    I am having the same issue. I just intalled the newest release of V7. It wont let me use the older drivers.

  5. #5
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,782

    Default

    Quote Originally Posted by Brads_rs View Post
    I am having the same issue. I just intalled the newest release of V7. It wont let me use the older drivers.
    Which USB driver are you using...?

Similar Threads

  1. Replies: 0
    Last Post: January 3rd, 2010, 01:17 AM
  2. Tuning Trouble???
    By ws6fitz in forum Gen III V8 Specific
    Replies: 4
    Last Post: March 19th, 2009, 04:44 PM
  3. Trouble with V7 upgrade
    By gearheads78 in forum General
    Replies: 7
    Last Post: June 14th, 2007, 07:20 AM
  4. Trouble with Licences
    By Big Kahuna in forum Gen III V8 Specific
    Replies: 2
    Last Post: April 30th, 2007, 07:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •