Results 1 to 8 of 8

Thread: Vehicle Wont Start

  1. #1
    New Member
    Join Date
    Apr 2012
    Posts
    4

    Angry Vehicle Wont Start

    i have 2011 silverado 1500 i purchased a auto cal tuner and went through the whole process of getting tunes for it, i have finally got the tunes in and downloaded them to my auto cal went to the the truck and installed them on the truck, the transmission tune downloaded fine but the engine tune not so much once it flashed the program it brought up a code $06FF and now my wont start.


    has anyone had this problem before
    Last edited by bmjlarsen1; April 21st, 2012 at 03:47 AM.

  2. #2
    Lifetime Member
    Join Date
    Aug 2010
    Posts
    1,934

    Default

    I know very little about the AutoCal ... other than that your direct product support should come from whoever sold the AutoCal to you.

    I believe $06FF is a Checksum error.


    Regards,
    Taz

  3. #3
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    12,780

    Default

    That is a checksum failure error, meaning the ECM was not flashed correctly, you should just retry the flash again.
    Need official EFILive help, please go here.
    For tuning support please post your questions on this forum (or other auto forums).
    Sorry if I don't respond to your PM, don't take it personal.


  4. #4
    New Member
    Join Date
    Apr 2012
    Posts
    4

    Default

    None of that helped very much, the direct support is via email. They replied I guess they have to contact the manufacturer, if anyone has any other suggestions, I am open to them. Thanks you for the help so far.

  5. #5
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,119

    Default

    Can you please copy the *.ctz (tune file) from your AutoCal to your PC and email it to me at paul@efilive.com.
    Please also send me the *.ctz (tune file) that your tuner sent to you - i.e. the one that you would have copied to your AutoCal device.

    I need to be able to compare the file that your tuner sent to you against the file that is now stored on your AutoCal device - just in case in the process of copying to your AutoCal the file somehow got corrupted.

    Regards
    Paul
    Before asking for help, please read this.

  6. #6
    New Member
    Join Date
    Apr 2012
    Posts
    4

    Default

    hey Paul thanks for the support, Justin from black bear got back with me lastnight and we got the problem resolved, i guess the version i had was to new for my truck so he reprogrammed a older model. so its back and running and running good, hey Paul i have a question what can you tell me about the E38-E67 OS upgrade i have read through the tutorial about it on EFILive and i think that it wold be really nice to have a on board tune with a push of a button, have you heard of any problems with it.

    Thanks Brandon

  7. #7
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    12,780

    Default

    Quote Originally Posted by bmjlarsen1 View Post
    Justin from black bear got back with me lastnight and we got the problem resolved,
    Good to hear you are up and running again.

    Quote Originally Posted by bmjlarsen1 View Post
    i think that it wold be really nice to have a on board tune with a push of a button, have you heard of any problems with it.
    You might have to expand on your thoughts, I'm not quite following what would happen when you 'push a button'.
    Need official EFILive help, please go here.
    For tuning support please post your questions on this forum (or other auto forums).
    Sorry if I don't respond to your PM, don't take it personal.


  8. #8
    New Member
    Join Date
    Apr 2012
    Posts
    4

    Default

    http://download.efilive.com/Tutorial...20Tutorial.pdf

    if you go to that link it will tell you all about it its pretty cool check it out

Similar Threads

  1. help truck wont start!
    By chev in forum General (Diesel)
    Replies: 10
    Last Post: March 29th, 2010, 01:39 PM
  2. wont idle at start up
    By pullincrazy88 in forum Vortec V6/V8 Specific
    Replies: 1
    Last Post: May 9th, 2009, 03:56 PM
  3. Sputters wont start
    By chops3131 in forum Duramax LB7
    Replies: 8
    Last Post: April 22nd, 2009, 04:04 AM
  4. Car wont' start, need some help!
    By Loudmouth LS1 in forum Gen III V8 Specific
    Replies: 3
    Last Post: June 17th, 2008, 09:08 PM
  5. 408 with 90/90 wont start
    By minytrker in forum General (Petrol, Gas, Ethanol)
    Replies: 10
    Last Post: March 20th, 2007, 10:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •