Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: E78 1.4 cruse vats patch?

  1. #1
    Junior Member
    Join Date
    Aug 2010
    Posts
    16

    Default E78 1.4 cruse vats patch?

    Hi all. Does anyone know if there is a vats patch for a 2011 E78 turbo Cruse os 12644082. I have a company who is putting these engines in a trike and is trying to stand alone the engine and transmission. Any help would be great. The company is willing to do what ever it takes to make this happen, they need to g test the protype. Thanks again

  2. #2
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    4,881

    Default

    I dont have a Cruze file, thought I did but cant find it anywhere.

    I did open the E78 Silverado file and there is a Disable VATS Patch available (need to have a V2 plugged in before opening the tune to see it). The Cruze OSs and Silverado OSs are very similar so I imagine they both have the VATS patch. Can someone else verify there is a VATS patch for the 1.4L tunes?
    ~Erik~
    2013 Sonic RS Manual - 1.4L I4T E78, tuned, turbo mods, etc.
    2008 TrailBlazer SS 3SS AWD Summit White - LS2 E67/T42, bolt ons, suspension, etc.
    2002 Chevy TrailBlazer LT 4X4 Summit White - 4.2L I6 P10, lifted, wheels, etc.

  3. #3
    Junior Member
    Join Date
    Aug 2010
    Posts
    16

    Default

    I answered my own question. I had the V2 plugged in when I started V7.5 but the V8 HAPI was still connected so the vats patch did not show

  4. #4
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    4,881

    Default

    Quote Originally Posted by MattS View Post
    I answered my own question. I had the V2 plugged in when I started V7.5 but the V8 HAPI was still connected so the vats patch did not show
    Got it, glad you got it sorted out.
    ~Erik~
    2013 Sonic RS Manual - 1.4L I4T E78, tuned, turbo mods, etc.
    2008 TrailBlazer SS 3SS AWD Summit White - LS2 E67/T42, bolt ons, suspension, etc.
    2002 Chevy TrailBlazer LT 4X4 Summit White - 4.2L I6 P10, lifted, wheels, etc.

  5. #5
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    13,061

    Default

    Sounds like a fun project Matt, please let us know how it goes.


  6. #6
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    4,881

    Default

    In a trike?! Thats going to be an intense ride, post some pics when you get it running!

    I think one of the 1.4L Turbo engines would be awesome in a smallish boat.
    ~Erik~
    2013 Sonic RS Manual - 1.4L I4T E78, tuned, turbo mods, etc.
    2008 TrailBlazer SS 3SS AWD Summit White - LS2 E67/T42, bolt ons, suspension, etc.
    2002 Chevy TrailBlazer LT 4X4 Summit White - 4.2L I6 P10, lifted, wheels, etc.

  7. #7
    New Member
    Join Date
    May 2012
    Posts
    8

    Default

    We have a 1.4 installed in SCCA Autocross car. Starts and runs but won't rev passed 5900 RPM.
    Originally auto, now loaded with manual.

    Del Long
    Sprinto Enterprises, Inc
    Cedar Rapids, Iowa

  8. #8
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    13,061

    Default

    Hi Del,

    Can you please check for fault codes? It will no doubt be complaining about something missing because of the conversion. However, the DTC's can often help track down where the problem is, even if there isn't a solution yet, it gives us something to work on.


  9. #9
    New Member
    Join Date
    May 2012
    Posts
    8

    Default

    I need to say this up front, I'm not using EFILIVE. The PCM has a brand T manual load.
    The engine is a 2011 Cruze 1.4 (automatic). It is attached to a TCI clutchless powerglide, the rear end is a 7" Winters Quick Change. It starts and runs great, but only to 5900 RPM, then "shuts off" till rpm is below that and then picks up again (till 5900).
    DTCs, currently U0109 and U0140. There is no BCM or FPCM. There is no VSS, and no PNP switch. We tried installing a GPS/VSS signal, runnning through a Dakota Digital converter box to get the pulse to 5V. (no change)
    Next step will be to silulate PNP switch in to pin 34 on X01 PCM connnector.
    we have in the past seen p0238 boost sensor, p0480 fan relay (we don't have one), and p2227 baro sensor.
    I'm out of place, but national meet is coming up at end of May and we're desperate.

    Del

  10. #10
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    4,881

    Default

    Sounds like the ECM thinks its in P/N all the time, what did you use to kill all the codes/apply the VATs? (not sure what you mean by a brand T manual load)
    ~Erik~
    2013 Sonic RS Manual - 1.4L I4T E78, tuned, turbo mods, etc.
    2008 TrailBlazer SS 3SS AWD Summit White - LS2 E67/T42, bolt ons, suspension, etc.
    2002 Chevy TrailBlazer LT 4X4 Summit White - 4.2L I6 P10, lifted, wheels, etc.

Page 1 of 2 12 LastLast

Similar Threads

  1. SONIC turbo - E78?
    By Boost in forum E78, E83, E84 PFI ECM's
    Replies: 22
    Last Post: February 1st, 2012, 09:24 AM
  2. E39 , E78 ECM tuning almost done
    By GMPX in forum E39, E80, E82 & E92 SIDI ECM's
    Replies: 16
    Last Post: September 15th, 2011, 02:18 PM
  3. E39 & E78 Custom OS's on the way
    By GMPX in forum E39, E80, E82 & E92 SIDI ECM's
    Replies: 8
    Last Post: October 11th, 2010, 09:16 AM
  4. cruse afr
    By kostelacd69 in forum Custom Operating Systems
    Replies: 1
    Last Post: April 28th, 2009, 04:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •