Results 1 to 5 of 5

Thread: Bricked H3... almost

  1. #1
    Junior Member SwedeBurb's Avatar
    Join Date
    Jan 2008
    Posts
    17

    Default Bricked H3... almost

    I came close to bricking my wife's 2007 Hummer H3 3.7L tonight! I could read it without any issues. When I went to reflash it failed... it erased the PCM memory and just when it said it was starting to reflash it failed. I could not get any contact with the PCM after that so I tought I was f***ed. Luckily I was able to reprogram it with GM SPS using a Mongoose cable so the truck is now up and runnig again

    Does anyone know exactly what I need to do to avoid having that experience again? Any specific fuses that need to be pulled or should I just rip out the PCM and bench flash it instead?

    /Stefan

  2. #2
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    12,763

    Default

    Have you downloaded the latest V7 & V8 software releases HERE? (Plus update the V2 firmware).
    These contain a fix for a bug that recently popped up that allowed modules on the vehicle to come back to life during the PCM erase which interrupted the flash process.

    Cheers,
    Ross
    Need official EFILive help, please go here.
    For tuning support please post your questions on this forum (or other auto forums).
    Sorry if I don't respond to your PM, don't take it personal.


  3. #3
    Junior Member SwedeBurb's Avatar
    Join Date
    Jan 2008
    Posts
    17

    Default

    Yes, I was running..

    7.5.7 (Build 206)
    8.2.1 (Build 197)
    Bootblock 2.07.04
    Firmware 2.07.29

    Should I send you guys the .blx files?

    /Stefan

  4. #4
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,119

    Default

    Quote Originally Posted by SwedeBurb View Post
    I came close to bricking my wife's 2007 Hummer H3 3.7L tonight! I could read it without any issues. When I went to reflash it failed... it erased the PCM memory and just when it said it was starting to reflash it failed. I could not get any contact with the PCM after that so I tought I was f***ed. Luckily I was able to reprogram it with GM SPS using a Mongoose cable so the truck is now up and runnig again

    Does anyone know exactly what I need to do to avoid having that experience again? Any specific fuses that need to be pulled or should I just rip out the PCM and bench flash it instead?

    /Stefan
    If you used the V8 software to flash the truck, can you please locate the *.htx trace file of the failed flash and send it to me.
    If you used V7 software to flash the truck, can you please locate the *.blx trace file of the failed flash and send it to me.
    Send to paul@efilive.com

    Instructions on where to find the trace files are at the bottom of this page:
    http://support.efilive.com/kb_articl...8254-QOGC-9586

    Regards
    Paul
    Before asking for help, please read this.

  5. #5
    Junior Member SwedeBurb's Avatar
    Join Date
    Jan 2008
    Posts
    17

    Default

    E-mail sent...

    /Stefan

Similar Threads

  1. Bricked 2 E37 ECMs?
    By engimuneer in forum E37, E38 & E67 PFI ECM's
    Replies: 3
    Last Post: December 15th, 2011, 12:36 PM
  2. Bricked my PCM- What to do?
    By 67RsCamaroVette in forum Gen III V8 Specific
    Replies: 15
    Last Post: October 23rd, 2011, 07:02 PM
  3. PCM bricked while
    By Chuck L. in forum Gen III V8 Specific
    Replies: 12
    Last Post: June 29th, 2011, 07:46 AM
  4. Fixing your Bricked V2
    By Ira in forum FlashScan V2 BB Logging
    Replies: 13
    Last Post: April 18th, 2008, 08:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •