Results 1 to 2 of 2

Thread: LB7 Balance Rates all reading 0

  1. #1
    Lifetime Member Mitco39's Avatar
    Join Date
    Jan 2009
    Posts
    643

    Default LB7 Balance Rates all reading 0

    I dont believe this to be an EFI Live issue as my edge insight would also read all 0's. I am curious as to if anyone else had this same issue while trying to read the balance rates on the LB7s? Just for kicks up updated the 01OS that was in the truck to the 02, but it didnt make a difference.


    Thanks

    Mitch

  2. #2
    Lifetime Member THEFERMANATOR's Avatar
    Join Date
    Mar 2009
    Posts
    790

    Default

    If the injectors are REALLY bad it can also go to 0 for the balance rates. I did a set here awhile back and they started bouncing between 0 and +/- 4 when it couldn't hold rail pressure. Look at your idle fuel rate and see what it is reading, also check the actual fuel pressure to see if it is close to desired.
    1995 GMC 2500 SUBURBAN powered by 01 DURAMAX/ALLISON, little of this, a little of that,
    DIAMONDEYE 4" exhaust, CORSA muffler, AFE stage 1 dry filter, custom tuning by me, KENNEDY single pump and pump rub kit.

Similar Threads

  1. LB7 injector balance rates
    By minytrker in forum Duramax LB7
    Replies: 4
    Last Post: August 24th, 2014, 01:51 PM
  2. injector balance rates
    By Hunter t in forum Diesel
    Replies: 9
    Last Post: June 11th, 2012, 11:38 AM
  3. LB7 Fuel Injector balance rates reading 0
    By StuntHeavy in forum Duramax LB7
    Replies: 1
    Last Post: July 7th, 2010, 01:03 PM
  4. Cant read balance rates on an 01
    By Dmax15 in forum Duramax LB7
    Replies: 7
    Last Post: August 14th, 2009, 03:28 PM
  5. Balance rates
    By diesel freak 123 in forum Duramax LB7
    Replies: 2
    Last Post: April 22nd, 2008, 01:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •