Results 1 to 6 of 6

Thread: 2000 s10 2.2 can not delete codes

  1. #1
    Junior Member
    Join Date
    Apr 2012
    Posts
    18

    Default 2000 s10 2.2 can not delete codes

    I have a 2000 s10 that is setting a p0452 and a p0453. I have deleted them in the tune but they continue to set anyway. Any ideas?

  2. #2
    New Member
    Join Date
    Jan 2010
    Posts
    1

    Default

    Im having the same problem. I have removed the codes in the tune but i still keep getting a MIL light. Ive reflashed it several times and have the lastest updates. Any ideas? or is there another OS i can use?

  3. #3
    Lifetime Member
    Join Date
    May 2010
    Posts
    507

    Default

    Sorry to say this has been a horse that has been beat to a pulp. Unfortunate.
    Last edited by slows10; November 14th, 2012 at 11:39 AM.
    1997 S10, 06 trailblazer SS LS2 swap, 4L70E trans, 76mm turbo. Factory ZQ8 suspension. 3.08, G80 w/a zexel. With a 0411 swap.

  4. #4
    Lifetime Member Boost's Avatar
    Join Date
    Dec 2006
    Posts
    1,468

    Default

    So what are the main issues with tuning these, as I have to do one soon?
    - Roland
    GM dealer tech since 2005
    '01 Z28 LS1/T56
    t-tops :usa:
    stock 241 heads, stock cam,
    stock muffler, factory wheels

    8.2 @ 86
    (1/8th mile with 255 Toyo Proxes)
    I am learning...

  5. #5
    EFILive Reseller wait4me's Avatar
    Join Date
    Aug 2004
    Posts
    1,342

    Default

    List what os you are having issues with and i will address them shortly. Some starting points may be a bit off which is the reason for them not turning off correctly. The layout changes in them on some even though the operating systems are close, so i have to just rename them and the order on some. Easy fix, but time consuming since there are over 200 now supported.....
    "If you can leave a black mark on the pavement, from the exit of one corner to the braking point of the next one, you have enough horsepower."

  6. #6
    Lifetime Member Boost's Avatar
    Join Date
    Dec 2006
    Posts
    1,468

    Default

    You are the man Jesse!
    - Roland
    GM dealer tech since 2005
    '01 Z28 LS1/T56
    t-tops :usa:
    stock 241 heads, stock cam,
    stock muffler, factory wheels

    8.2 @ 86
    (1/8th mile with 255 Toyo Proxes)
    I am learning...

Similar Threads

  1. 6.7L Throttle valve delete and egr delete
    By Killerram2500 in forum Cummins 6.7L
    Replies: 4
    Last Post: November 20th, 2012, 02:41 PM
  2. 99 S10 2.2 questions
    By gotabav in forum IL4, 97-01 PCM and 02+ P11 PCM
    Replies: 16
    Last Post: December 8th, 2011, 11:58 PM
  3. dpf delete = codes?
    By zackbennett in forum Duramax 06 LLY / 06+ LBZ & LMM
    Replies: 1
    Last Post: June 21st, 2009, 05:39 AM
  4. '03 Express van 6.0L in '00 S10
    By Sherk in forum Gen III V8 Specific
    Replies: 1
    Last Post: June 5th, 2008, 05:46 PM
  5. 99 S10 with 4 banger
    By minytrker in forum General (Petrol, Gas, Ethanol)
    Replies: 17
    Last Post: June 5th, 2006, 01:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •