Results 1 to 6 of 6

Thread: Data Logging, offset Boost Pressure to Read Correctly in vDash

  1. #1
    Junior Member
    Join Date
    Sep 2012
    Posts
    14

    Default Data Logging, offset Boost Pressure to Read Correctly in vDash

    I know this is no big deal but its just bugging me, When I set my BBX options in V8 it allows me to set custom PID options. It is known that the boost always reads 14.7 when boost is 0 Well I put a custom offset of -14.7 and saved it. When I Display the data in real time on the V2 it reads correctly but when I record the data to an SD card and bring it into my Vdash it defaults back to 14.7 as the lowest.

    Is there a way to offset the vDash gauge?

    Thanks

  2. #2
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,164

    Default

    Only V2 can display a pid's custom BBx properties (your offset of -14.7)...

    To see the correct boost in V7/VDash you need to define a calc pid in the calc_pids.txt file, see posts #15 and #19 here: Tryiing-to-log-boost-on-2009-cts-v

  3. #3
    Junior Member
    Join Date
    Sep 2012
    Posts
    14

    Default

    Thanks, Im gonna put on my smart hat and try and figure that out......... this is an amazing device but has a heck of a learning curve....

  4. #4
    Lifetime Member Boost's Avatar
    Join Date
    Dec 2006
    Posts
    1,502

    Default

    Quote Originally Posted by BioHazard73 View Post
    Thanks, Im gonna put on my smart hat and try and figure that out......... this is an amazing device but has a heck of a learning curve....
    Please post link to where I can get this smart hat.

    www.lsxnos.com

    '12 Caprice PPV 6.0 L77
    30 to 70 MPH in 4.3 seconds so far

    '02 Silverado 5.3 L59
    8.2 @ 86 (1/8 mile)

    YouTube channel

  5. #5
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,164

    Default

    You can make one from aluminium foil...

  6. #6
    Lifetime Member Boost's Avatar
    Join Date
    Dec 2006
    Posts
    1,502

    Default

    Lol!

    Click image for larger version. 

Name:	aluminum-foil-hat.jpg 
Views:	149 
Size:	6.4 KB 
ID:	13952
    www.lsxnos.com

    '12 Caprice PPV 6.0 L77
    30 to 70 MPH in 4.3 seconds so far

    '02 Silverado 5.3 L59
    8.2 @ 86 (1/8 mile)

    YouTube channel

Similar Threads

  1. v2 not logging pids correctly?
    By bierworthmotorsports in forum General
    Replies: 7
    Last Post: September 23rd, 2012, 05:43 AM
  2. Replies: 9
    Last Post: November 16th, 2011, 02:17 AM
  3. LMM and LBZ DSP5 Desired boost tables not looking up correctly
    By vortecfcar in forum Duramax 06 LLY / 06+ LBZ & LMM
    Replies: 22
    Last Post: October 26th, 2010, 03:00 AM
  4. Tuner not correctly following live scanner data?
    By VTC_WS6 in forum Gen III V8 Specific
    Replies: 5
    Last Post: June 15th, 2008, 05:30 AM
  5. Boost pressure input and logging
    By diynoob in forum External A/D inputs
    Replies: 1
    Last Post: March 4th, 2007, 01:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •