Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: V2 will not stay connected to my computer

  1. #1
    Junior Member
    Join Date
    Nov 2007
    Posts
    22

    Default V2 will not stay connected to my computer

    I have been trying to tune an 05 LLY Duramax but keep running into problems with my flashscan disconnecting. It took forever to pull the stock tune out so I could modify it, when I go to put the new tune in i only get to the "license ecm" phase now before the flashscan will lose communication with my computer. I have narrowed it down to the computer-V2 communication after I had only the v2 connected to my laptop . Sometimes the tune tool software will freeze when I go to open it with the v2 connected. I have done some searching and have tried all the recommendations with no luck still. Here's what I have tried-
    1)Tried using a different laptop (mine is a new HP running windows 7) which was running windows 7 as well.
    2) Updated to the latest version of EFILive
    3) Tried using a different USB cable for the laptop to V2 Connection
    4) Tried installing the old version of the USB drivers using the USB manager in V8
    5) Cursed at it for 10 min straight

    I am not sure what else to try. I noticed when I connect my V2 to the computer every time, I get a notice in the bottom right corner of the screen saying that its " installing USB driver." I'm guessing that maybe my computer is installing the latest usb driver automatically when I connect the V2 instead of using the old usb driver like I told it to use. I just used my EFILive to tune an 04 Duramax a month ago and had no problems.

  2. #2
    EFILive Crew Site Admin Tordne's Avatar
    Join Date
    Oct 2004
    Posts
    3,870

    Default

    You could try THIS process to downgrade to the 2.02.04 drivers. Also, does the USB port connection feel tight, like it's not lose and could be the cause of the disconnections?
    Andrew
    EFILive Crew


  3. #3
    Junior Member
    Join Date
    Nov 2007
    Posts
    22

    Default

    Thats what I did in step number 4. And the connecion feels tight. I have tried every usb port in my computer. Im stumped.

  4. #4
    EFILive Crew Site Admin Tordne's Avatar
    Join Date
    Oct 2004
    Posts
    3,870

    Default

    For the USB connection I was sort of meaning:
    1) Does it feel secure with the connection between the cable and the socket? From your feedback I expect that it does.
    2) Does the port feel secure in the device (i.e it isn't lose indicating a poor connection or broken solder joint)?

    Do you notice the device disconnecting when you not actually doing anything (not reading/flashing/logging)? I expect you may notice the device just randomly rebooting?

    The freezing you describe is absolutely a known issue with the newer version drivers.
    Andrew
    EFILive Crew


  5. #5
    Junior Member
    Join Date
    Nov 2007
    Posts
    22

    Default

    The cable feels normal at both connections. I notice that the device freezes or disconnects whenever I go to open my tune tool or the efilive explorer. It will also disconnect right before tuning and ecm. I have tried to downgrade the usb drivers multipul times with no luck. It acts the same with the old and new drivers. I am thinking that my computer may be updating the drivers automatically when I connect the device even though I have insalled the old ones.

  6. #6
    EFILive Crew Site Admin Tordne's Avatar
    Join Date
    Oct 2004
    Posts
    3,870

    Default

    Ensuring you have the 2.02.04 drivers installed is essential. Unless that is the case then you may get irregular results. I gather you have followed the USB Manager guide I included in a previous post with FlashScan disconnected?
    Andrew
    EFILive Crew


  7. #7
    Junior Member
    Join Date
    Nov 2007
    Posts
    22

    Default

    Yep. I followed the instructions exactly to install the USB drivers. I really need to get this solved. I have a VIN license tied up with this, and my friend bought an Edge CTS just so we could tune a DSP5 into it. I really cant just walk away with $500+ already invested.

  8. #8
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,879

    Default

    Which Windows OS do you have installed...?


    Is there another laptop/PC you can try...?

  9. #9
    Junior Member
    Join Date
    Nov 2007
    Posts
    22

    Default

    Quote Originally Posted by joecar View Post
    Which Windows OS do you have installed...?


    Is there another laptop/PC you can try...?
    Already tried a different PC. I have windows 7 installed. I have tried everything I can think of. I am getting the same symptoms of the new usb driver bug, but when i install the old one it still acts the same.
    If I uninstall all of my efilive programs, then reinstall them, will I lose all my saved tunes? I'm thinking that's what I'm going to try next.

  10. #10
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,879

    Default

    Copy the folder My Documents\EFILive (which has subfodlers V7.5 and V8) to same safe place.

Page 1 of 3 123 LastLast

Similar Threads

  1. Upgrade to V2 or stay with my V1
    By Matt0matic in forum FlashScan V1
    Replies: 10
    Last Post: March 29th, 2012, 09:04 AM
  2. wont stay in cosed loop in cruise
    By gto reynolds in forum General (Petrol, Gas, Ethanol)
    Replies: 10
    Last Post: November 7th, 2008, 01:45 AM
  3. 04 Corvette computer locked need to reflash whole computer
    By Precisionauto in forum Gen III V8 Specific
    Replies: 1
    Last Post: October 8th, 2007, 11:42 AM
  4. Can RR stay in car??
    By Redline Motorsports in forum RoadRunner Real-Time PCM Emulator
    Replies: 6
    Last Post: December 20th, 2006, 05:32 PM
  5. DTC won't stay deleted.
    By curtbriggs in forum General
    Replies: 3
    Last Post: February 6th, 2005, 08:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •