Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: 06 Vette, LS2, 440 CI, Auto, 500 RWHP, Fast 102, big cam, ported heads - Cold Idle

  1. #21
    Member
    Join Date
    Nov 2012
    Posts
    62

    Default

    Quote Originally Posted by MyM8V8 View Post
    Hi Guys.

    Just seen this and I have just installed a 457 LS2 in my Maloo. I'm running a fast 102 intake with the NW 102 TB through a Duspeed OTR. Its got a big cam 25x 26x with some lift too. I've got a base tune in a looking to get it to idle.

    Not wanting to be a parasite, but I would just love to see your idle tables now you have sorted yours??? Did you drill or not drill?

    Regards.
    No need to drill it can be done with programming. I don't have my tune on this machine but if you PM me with your email address I will send it to you.

  2. #22
    Senior Member MyM8V8's Avatar
    Join Date
    Aug 2008
    Posts
    160

    Default

    Hey just got back from a trip abroad today. Thank you so much for your kind offer. I PM'd you.

    Regards.
    2005 HSV Maloo Ute, HKE 457ci Stroker LS2 E40, TFS 245's, 255/263 Hi Lift HUC, FAST LSXr 102, NW Billet 102 TB, FLT Level 7 4L65E, CircleD 4200 stall, Duspeed OTRCAI - Mafless, DF 1 7/8" LT's, 3" DiFilipo Duals, Serial LC-1 WB's



    "An Old Dog learning new tricks"

  3. #23
    Senior Member MyM8V8's Avatar
    Join Date
    Aug 2008
    Posts
    160

    Default

    Any Moderator who can help???

    I don't think my PM facility is working. I am trying to send a PM to RDinSD. I have sent two but they don't appear to be getting through.

    Thanks.
    2005 HSV Maloo Ute, HKE 457ci Stroker LS2 E40, TFS 245's, 255/263 Hi Lift HUC, FAST LSXr 102, NW Billet 102 TB, FLT Level 7 4L65E, CircleD 4200 stall, Duspeed OTRCAI - Mafless, DF 1 7/8" LT's, 3" DiFilipo Duals, Serial LC-1 WB's



    "An Old Dog learning new tricks"

  4. #24
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,752

    Default

    I sent a pm to both, let me know if it gets thru.

  5. #25
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,752

    Default

    I'm wondering if he has PM's enabled...?

  6. #26
    Senior Member MyM8V8's Avatar
    Join Date
    Aug 2008
    Posts
    160

    Default

    thanks Joe. I got yours.
    2005 HSV Maloo Ute, HKE 457ci Stroker LS2 E40, TFS 245's, 255/263 Hi Lift HUC, FAST LSXr 102, NW Billet 102 TB, FLT Level 7 4L65E, CircleD 4200 stall, Duspeed OTRCAI - Mafless, DF 1 7/8" LT's, 3" DiFilipo Duals, Serial LC-1 WB's



    "An Old Dog learning new tricks"

  7. #27
    Senior Member MyM8V8's Avatar
    Join Date
    Aug 2008
    Posts
    160

    Default

    Might not have. Hope he just comes back on here.
    2005 HSV Maloo Ute, HKE 457ci Stroker LS2 E40, TFS 245's, 255/263 Hi Lift HUC, FAST LSXr 102, NW Billet 102 TB, FLT Level 7 4L65E, CircleD 4200 stall, Duspeed OTRCAI - Mafless, DF 1 7/8" LT's, 3" DiFilipo Duals, Serial LC-1 WB's



    "An Old Dog learning new tricks"

  8. #28
    Senior Member
    Join Date
    Jun 2008
    Posts
    105

    Default

    I could really use some help on this subject as well guys! 2006 GTO, 408ci, big cam (24x/26x) fast 102, nw102. I don't have my tune file on me but would greatly appreciate if one of u guys could send me yours. I'm having alot of hunting issues (surging).
    -John

    1991 RCSB 2WD Sierra LQ4 swap, 220/224 112 cam, FI Billet s476/96 turbo
    4L80e w/shift kit, PY 3400, and 3.73 gears.
    19 PSI and E85, 4300# with driver. 9.60@141.8, 1.43 sixty

  9. #29
    Lifetime Member swingtan's Avatar
    Join Date
    Jul 2007
    Posts
    1,590

    Default

    It would be easier to post your tune, and a matching log that shows the surge issue....

Page 3 of 3 FirstFirst 123

Similar Threads

  1. changing ls2 90 to fast ls2 102
    By evilperformance in forum Gen IV V8 Specific
    Replies: 13
    Last Post: November 25th, 2012, 12:23 PM
  2. 00 gm 5.3 cam heads wont idle in gear.
    By eigerman8909 in forum Gen III V8 Specific
    Replies: 3
    Last Post: March 28th, 2012, 08:36 AM
  3. High MAP after heads and cam at IDLE
    By maudyZ28 in forum Gen III V8 Specific
    Replies: 13
    Last Post: August 17th, 2011, 02:05 AM
  4. Help please 2000 vette with big cam
    By nchristian in forum Gen III V8 Specific
    Replies: 8
    Last Post: January 14th, 2010, 04:15 PM
  5. 97 Vette big cam idle surge (first post to forum too )
    By oldvette in forum Gen III V8 Specific
    Replies: 11
    Last Post: September 5th, 2009, 06:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •