Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Can't use EFILive Scan And Tune V8 (Windows Locale)

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    19

    Default Can't use EFILive Scan And Tune V8 (Windows Locale)

    Hi guys i have a problem that every time i tray to open EFILive Scan And Tune v8, it's not working and i can't use it

    Click image for larger version. 

Name:	Capture.PNG 
Views:	237 
Size:	143.7 KB 
ID:	14298

    i have windows 7 and i did all the updates and i use the latest version of efilive


    any suggestion
    Last edited by joecar; December 26th, 2012 at 06:11 PM.

  2. #2
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,762

    Default

    You need admin privileges during install and usage (it can open the right image file, you did not install correctly).

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    19

    Default

    i have brand new window 7 with all updates, efilive is the first softwaer

    Click image for larger version. 

Name:	efi.JPG 
Views:	130 
Size:	72.7 KB 
ID:	14299

    i use admin but still i have the same problem :/

    i did full format for the system but still the same problem
    Last edited by Suhail; December 25th, 2012 at 09:20 PM.

  4. #4
    Member Motorzane's Avatar
    Join Date
    Jun 2011
    Posts
    96

    Default can't use EFILive Scan And Tune V8

    Try right click on the icon and choose run as Admin

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    19

    Default

    ^^^
    i already did this

  6. #6
    Member Motorzane's Avatar
    Join Date
    Jun 2011
    Posts
    96

    Default can't use EFILive Scan And Tune V8

    What about a full uninstall and then try and reinstall the software again.

  7. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    19

    Default

    ^^^
    i already did it, i even did full format for windows 7 and tried to install the software but the same result

  8. #8
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    4,798

    Default

    Have you tried changing the locale to US or Australia/New Zealand?
    ~Erik~
    2013 Sonic RS Manual - 1.4L I4T E78, starting the mods
    2008 TrailBlazer SS 3SS AWD Summit White - LS2 E67/T42, bolt ons, suspension, etc.
    2002 Chevy TrailBlazer LT 4X4 Summit White - 4.2L I6 P10, lifted, wheels, etc.

  9. #9
    Junior Member
    Join Date
    Nov 2009
    Posts
    19

    Default

    ^^^
    u r the best since a year i couldn't use it, now for the first time it's work

    Click image for larger version. 

Name:	efi 8.JPG 
Views:	147 
Size:	81.1 KB 
ID:	14300

    i can't believe it's work, a lot of thanks for everyone tried to help
    Last edited by Suhail; December 25th, 2012 at 09:10 PM.

  10. #10
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    4,798

    Default

    No problem, Ive seen Windows do weird things like this. Glad you're up and running!
    ~Erik~
    2013 Sonic RS Manual - 1.4L I4T E78, starting the mods
    2008 TrailBlazer SS 3SS AWD Summit White - LS2 E67/T42, bolt ons, suspension, etc.
    2002 Chevy TrailBlazer LT 4X4 Summit White - 4.2L I6 P10, lifted, wheels, etc.

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 5
    Last Post: August 17th, 2010, 03:11 AM
  2. Is this a Bug with EFILive Scan & Tune?
    By Biodiesel66 in forum FlashScan V2 BB Logging
    Replies: 25
    Last Post: January 29th, 2010, 05:25 AM
  3. EFILive Scan/Tune tool isues
    By Cougar281 in forum General
    Replies: 0
    Last Post: February 5th, 2008, 12:37 PM
  4. Problems with upgrading V2 from scan only to scan and tune...
    By DngrZne in forum General (Petrol, Gas, Ethanol)
    Replies: 32
    Last Post: November 26th, 2006, 02:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •