Results 1 to 5 of 5

Thread: Having trouble with PIDs showing up as unsupported

  1. #1
    Junior Member
    Join Date
    Nov 2010
    Posts
    15

    Question Having trouble with PIDs showing up as unsupported

    Hey guys i'm trying to select some E38 specific PIDs and most of them are showing up an invalid or unsupported, even after I have connected to the truck and validated PIDs.

    My truck's vin.vpl file shows a lot of PIDs and after reading the documentation it looks like this file is populated with valid PIDs, however these do not match whats showing up in the scan tool.

    Any ideas?!

  2. #2
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,887

    Default

    Post screenshot.

    Have you tried logging them anyway...?

  3. #3
    Junior Member
    Join Date
    Nov 2010
    Posts
    15

    Default

    No will try tonight when I get home and let you know how it goes!

  4. #4
    Junior Member
    Join Date
    Nov 2010
    Posts
    15

    Default

    I didn't turn on the ignition, therefore the PIDs did not show up as valid...so it is working! however when I'm not connected to the vehicle they show up as invalid again...not sure why since I thought the scan tool would use the .vpl file as a reference for validated PIDs.

    I guess I tried to log too many variables last night as my live log of data would not update very fast, I think i was logging 27 channels so I took out some PIDs.

    Thanks for the help!

  5. #5
    Lifetime Member EagleMark's Avatar
    Join Date
    Dec 2010
    Posts
    466

    Default

    I was having a simalar issue that was resolved when I opened a data log. Then Cntrl N to clear log and they work... I think... having quite got it figured out yet.

Similar Threads

  1. Replies: 5
    Last Post: October 1st, 2012, 12:42 PM
  2. PID keep showing unsupported
    By pavetim in forum Black Box Logging
    Replies: 7
    Last Post: June 13th, 2012, 11:01 AM
  3. Rookie having trouble scanning PIDs with BB update
    By Josh61513 in forum FlashScan V2 BB Logging
    Replies: 6
    Last Post: May 27th, 2008, 08:50 AM
  4. Unsupported PID
    By JoshH in forum Diesel
    Replies: 6
    Last Post: June 23rd, 2007, 06:27 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •