Page 9 of 9 FirstFirst ... 789
Results 81 to 84 of 84

Thread: CALC.PIDs

  1. #81
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,782

    Default

    COONDOG,

    I looked in your tune file... general comments:

    A0009: fix the out-of-range cells, set them to 9.9.

    A0012,13: fix OOR cells, set them to 511.

    B3609: set to zero.

    The 105 kPa columns in B0101 and A0009 are different (A0009 is suppose to continue on from B0101).

    B5913,14: too much advance for boost.

  2. #82
    Junior Member
    Join Date
    Nov 2012
    Posts
    48

    Default

    OKreset all the above. On the timing advance other than on a dino how do I go about getting this set right? Also is there a way to get B0101 and A0009 on the same map so when smothing it does not cause this.
    Quote Originally Posted by joecar View Post
    COONDOG,

    I looked in your tune file... general comments:

    A0009: fix the out-of-range cells, set them to 9.9.

    A0012,13: fix OOR cells, set them to 511.

    B3609: set to zero.

    The 105 kPa columns in B0101 and A0009 are different (A0009 is suppose to continue on from B0101).

    B5913,14: too much advance for boost.

  3. #83
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,782

    Default

    Avoid smoothing using the tools... if you really have to smooth, do it by hand, and look more closely at the transient filter conditions.

  4. #84
    Junior Member
    Join Date
    Nov 2012
    Posts
    48

    Default

    Quote Originally Posted by joecar View Post
    COONDOG,

    I looked in your tune file... general comments:

    A0009: fix the out-of-range cells, set them to 9.9.

    A0012,13: fix OOR cells, set them to 511.

    B3609: set to zero.

    The 105 kPa columns in B0101 and A0009 are different (A0009 is suppose to continue on from B0101).

    B5913,14: too much advance for boost.
    were can I find a good base B5913 to work with?

Page 9 of 9 FirstFirst ... 789

Similar Threads

  1. calc pids for autometer
    By chevylq9 in forum Gen III V8 Specific
    Replies: 3
    Last Post: July 10th, 2011, 06:33 PM
  2. Can someone help me out with calc.pids
    By pavetim in forum Gen III V8 Specific
    Replies: 18
    Last Post: January 24th, 2011, 04:30 AM
  3. Calc Pids
    By minytrker in forum External A/D inputs
    Replies: 3
    Last Post: February 19th, 2010, 04:39 AM
  4. Missing calc.pids
    By VetPet in forum General
    Replies: 21
    Last Post: December 4th, 2005, 03:01 PM
  5. CALC pids
    By purrvert in forum General
    Replies: 3
    Last Post: October 24th, 2005, 11:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •