Page 2 of 8 FirstFirst 1234 ... LastLast
Results 11 to 20 of 76

Thread: EFILive Pre-Release 06

  1. #11
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    4,798

    Default

    Just found another bug, Ive never used it before but using the Edit in V7 button in the V8 tune->Edit gives the attached error.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	V7 open error.PNG 
Views:	174 
Size:	77.4 KB 
ID:	14538  
    ~Erik~
    2013 Sonic RS Manual - 1.4L I4T E78, starting the mods
    2008 TrailBlazer SS 3SS AWD Summit White - LS2 E67/T42, bolt ons, suspension, etc.
    2002 Chevy TrailBlazer LT 4X4 Summit White - 4.2L I6 P10, lifted, wheels, etc.

  2. #12
    Lifetime Member wesam's Avatar
    Join Date
    May 2010
    Posts
    613

    Default

    I want to know if the 2013 GMC trucks are supported now ?
    EFILive Tuner

  3. #13
    Lifetime Member Rhino79's Avatar
    Join Date
    Jul 2006
    Posts
    298

    Default

    WOW, the new dashpage layout and pids are sweet for the e38 and t43, looks like we have a lot more pids now??
    Head Calibrator
    Gwatney Performance Innovation
    Jacksonville, AR 501-982-2102

  4. #14
    Lifetime Member swingtan's Avatar
    Join Date
    Jul 2007
    Posts
    1,590

    Default

    Was there a FS / AC firmware change for RC6?

    I seem to have lost the ability to set alarms in the V2. Even though the setup indicates the LED's should be in alarm mode, they are stuck in status mode (I get one orange LED flashing all the time indicating vehicle comms).

  5. #15
    Lifetime Member Rhino79's Avatar
    Join Date
    Jul 2006
    Posts
    298

    Default

    I think so, Should be dated Feb xx instead of January
    Head Calibrator
    Gwatney Performance Innovation
    Jacksonville, AR 501-982-2102

  6. #16
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,119

    Default

    Quote Originally Posted by swingtan View Post
    Was there a FS / AC firmware change for RC6?

    I seem to have lost the ability to set alarms in the V2. Even though the setup indicates the LED's should be in alarm mode, they are stuck in status mode (I get one orange LED flashing all the time indicating vehicle comms).
    Yes there was but it should not have affected the LEDs. I'll look into it.
    Paul
    Before asking for help, please read this.

  7. #17
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,119

    Default

    Quote Originally Posted by ScarabEpic22 View Post
    Just found another bug, Ive never used it before but using the Edit in V7 button in the V8 tune->Edit gives the attached error.
    Dumb question I know, but I presume you have V7 installed?

    V8 used the V7 executable path as defined by this registry key:
    \\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Cu rrentVersion\App Paths\EFILive_Tune.exe
    If that key does not exist or is wrong then V8 can't start or run the V7 software.

    Can you check that registry key on your system please?

    Regards
    Paul
    Before asking for help, please read this.

  8. #18
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,119

    Default

    Quote Originally Posted by Blacky View Post
    Dumb question I know, but I presume you have V7 installed?

    V8 used the V7 executable path as defined by this registry key:
    \\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Cu rrentVersion\App Paths\EFILive_Tune.exe
    If that key does not exist or is wrong then V8 can't start or run the V7 software.

    Can you check that registry key on your system please?

    Regards
    Paul
    Ignore all that, it was a permissions problem. The V8 software was attempting to open the key for read/write (and users don't have write permission to that key).
    I changed it to open with only read access and it fixes the problem.

    Regards
    Paul
    Before asking for help, please read this.

  9. #19
    Lifetime Member
    Join Date
    Mar 2006
    Posts
    4,798

    Default

    Ah I see, thanks for checking it out!

    Yes I have V7.5 installed, I do have that reg key fwiw. Full local admin privileges on this machine as well.
    ~Erik~
    2013 Sonic RS Manual - 1.4L I4T E78, starting the mods
    2008 TrailBlazer SS 3SS AWD Summit White - LS2 E67/T42, bolt ons, suspension, etc.
    2002 Chevy TrailBlazer LT 4X4 Summit White - 4.2L I6 P10, lifted, wheels, etc.

  10. #20
    Member
    Join Date
    Jan 2013
    Posts
    53

    Default

    Quote Originally Posted by swingtan View Post
    Was there a FS / AC firmware change for RC6?

    I seem to have lost the ability to set alarms in the V2. Even though the setup indicates the LED's should be in alarm mode, they are stuck in status mode (I get one orange LED flashing all the time indicating vehicle comms).
    The LEDs are working for me in the alarm mode. As soon as I switch it back to "status" using the arrow keys on the V2 it starts flashing the vehicle comm light.

Page 2 of 8 FirstFirst 1234 ... LastLast

Similar Threads

  1. EFILive Pre-Release 05
    By Blacky in forum Software Updates and Installation Help
    Replies: 75
    Last Post: July 16th, 2013, 11:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •