Results 1 to 6 of 6

Thread: New FlashScan Drivers

  1. #1
    EFILive Crew Site Admin Tordne's Avatar
    Join Date
    Oct 2004
    Posts
    3,870

    Default New FlashScan Drivers

    I have updated the FlashScan USB drivers to the version just published in the "Please Read First" section, and have found something unusual...

    Basically it seems to work fine, I can connect to the FlashScan unit and all. I haven't tried a read or flash operation yet.

    What I am seeing is this:

    I am able to open the Scan or Tune tool no problem and then open either a log or tune. If however I locate an open a log or tune file from Windows Explorer and have the Scan or Tune tool invoke by association then I get the Windows Installer trying to find some file to reinstall part of the product.

    Quite strange and I though I'd let you know. Also, if I rename the original DLL file in C:\Program Files\EFILive\V7 back to the original file name and invoke the Scan or Tune tool from Windows Explorer it starts fine.

    Cheers,
    Andrew
    EFILive Crew


  2. #2
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,221

    Default

    Hmm, it could be the installer "noticing" that the FTD2XX.DLL has "gone missing" (i.e. it has been renamed to FTD2XX_old.DLL). It may be trying to recover from what it thinks is a damaged installation.

    You could try copying the FTD2XX.DLL from Windows\System32 into the \Program Files\EFILive\V7 folder.

    But it could also be something entirely different.

    Regards
    Paul
    Before asking for help, please read this.

  3. #3
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,221

    Default

    Yes, I just tried it and that "fixes" (or should I say masks) the problem. The next release of EFILive will have an installer that fixes that problem.


    Regards
    Paul
    Before asking for help, please read this.

  4. #4
    EFILive Crew Site Admin Tordne's Avatar
    Join Date
    Oct 2004
    Posts
    3,870

    Default

    Copied the file to the EFILive\V7 folder and it workes for me also

    Cheers,
    Andrew
    EFILive Crew


  5. #5
    Lifetime Member johnv's Avatar
    Join Date
    Jan 2005
    Posts
    338

    Default

    Do we need to upgrade to latest drivers , or is it just a work around for problems running both EFI & HPT ?

  6. #6
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,221

    Default

    Quote Originally Posted by johnv
    Do we need to upgrade to latest drivers , or is it just a work around for problems running both EFI & HPT ?
    No you don't need to upgrade.
    It just fixes the problem where EFILive and HPT can't co-exist on the same machine.

    Regards
    Paul
    Before asking for help, please read this.

Similar Threads

  1. 7.5 download not finding flashscan drivers
    By luckyric2 in forum FlashScan V2
    Replies: 3
    Last Post: January 28th, 2008, 03:09 AM
  2. USB drivers
    By killerbee in forum General (Petrol, Gas, Ethanol)
    Replies: 1
    Last Post: August 29th, 2006, 11:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •