Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: 06 GTO LS2 E40 Swap No Crank/Start

  1. #11
    Junior Member
    Join Date
    Apr 2012
    Posts
    13

    Default

    Success. The tuner who removed the VATS did not apply the patch. With my own copy of EFI Live I was able to do that and it started immediately.

    Thanks for the help along the way.

  2. #12
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,752

    Default

    Cool

  3. #13
    Senior Member MyM8V8's Avatar
    Join Date
    Aug 2008
    Posts
    159

    Default

    Bookmark
    2005 HSV Maloo Ute, HKE 457ci Stroker LS2 E40, TFS 245's, 255/263 Hi Lift HUC, FAST LSXr 102, NW Billet 102 TB, FLT Level 7 4L65E, CircleD 4200 stall, Duspeed OTRCAI - Mafless, DF 1 7/8" LT's, 3" DiFilipo Duals, Serial LC-1 WB's

    2002 HSV VX GTS (UK003), Built LS2, Mahle, ARP, M6, 222-230/116, AFR 225's, TVS2300 @ 11 psi, 1.7/8" Pacemaker LT's, 3" Kooks Street Screamer, Custom fuel system, 599.4rwhp. 640ft.lbs rwtq


    "An Old Dog learning new tricks"

Page 2 of 2 FirstFirst 12

Similar Threads

  1. E40 LS2 Wont start
    By matt in forum Gen IV V8 Specific
    Replies: 6
    Last Post: March 24th, 2012, 10:31 AM
  2. Replies: 22
    Last Post: February 10th, 2012, 06:59 AM
  3. 06 tbss e40 hanging throttle after ls2 car tb swap
    By b18cls1 in forum Gen IV V8 Specific
    Replies: 0
    Last Post: December 24th, 2011, 09:17 AM
  4. Gto e40 sd help!!! No start
    By Mike@Vengeance in forum Gen IV V8 Specific
    Replies: 5
    Last Post: August 11th, 2011, 11:52 PM
  5. LS2 GTO L92/L76 swap
    By robo1 in forum Gen IV V8 Specific
    Replies: 13
    Last Post: April 14th, 2007, 04:59 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •