Results 1 to 8 of 8

Thread: Error$0482

  1. #1
    Senior Member J.Abbott's Avatar
    Join Date
    Aug 2010
    Posts
    113

    Default Error$0482

    Anyone know what this is. I am now geting an error on the startup screen abour .ppm file not matching firmware, which is the latest. It is interupting during scanning and then trying to reconnect without success. Just started today and nothing has changed.

  2. #2
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,798

    Default

    After you flashed in V2 firmware, goto the BBx config window and do Format the Config Filesys followed by Program All (accessed via downarrow next to Program button)...

    of course, you should first edit your Scan pid lists and Tune ecm list and Save to file Options.txt before doing Program All.

  3. #3
    Senior Member J.Abbott's Avatar
    Join Date
    Aug 2010
    Posts
    113

    Default

    Quote Originally Posted by joecar View Post
    After you flashed in V2 firmware, goto the BBx config window and do Format the Config Filesys followed by Program All (accessed via downarrow next to Program button)...

    of course, you should first edit your Scan pid lists and Tune ecm list and Save to file Options.txt before doing Program All.
    Would this also cause a loss of comm during scanning? Just started happening to today but while scanning it will lose comm with the car and try to reconnect but it will not. It happens at different intervals and as soon as you restart the software everything is fine.
    What do you mean by my tune ecm list? All my scan pid lists are saved in my pid list file.

  4. #4
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,798

    Default

    Quote Originally Posted by J.Abbott View Post
    ...
    What do you mean by my tune ecm list? All my scan pid lists are saved in my pid list file.
    In V8 S&T on the BBx window, there are tabs for Scan, Tune, DSP, DTC;

    on the Scan tab: upper left shows your pidlists, when you highlight one of these the lower left shows what pids it contains;

    on the Tune tab: shows a list of PCM/ECM/TCM that you want to read/flash.

  5. #5
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,798

    Default

    IDK about loss of comms... does it still happen after you do the full update...?

  6. #6
    Senior Member J.Abbott's Avatar
    Join Date
    Aug 2010
    Posts
    113

    Default

    Quote Originally Posted by joecar View Post
    IDK about loss of comms... does it still happen after you do the full update...?
    I will not know until the morning. The other error I got on the bug report when it interupted was a
    ERR_NOCNX/122. It loses comm like you cut the power off. Everything is tight as far as the cable from the V2 to the car and the USB from the V2 to my Laptop. I am using a AFM1500 serial in and my AD2 voltage for fuel pressure. I had to do a firmware update to fix the AD2 voltage issue, but other than that nothing like this has ever happened. Car is strapped on a dyno right now waiting to figure this issue out. It does not happen in a set time, it may happen every scan or every other scan but it seems to happening faster and more frequent the longer the day went on. If you unplug the V2 and plug it back in, everything starts communicating and working until the next time.

  7. #7
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,798

    Default

    I'll let Paul know.

  8. #8
    Senior Member J.Abbott's Avatar
    Join Date
    Aug 2010
    Posts
    113

    Default

    Andrew sent me directions along with yours. It all helped so far, no issues today.
    Thanks

Similar Threads

  1. Replies: 8
    Last Post: March 20th, 2018, 05:47 AM
  2. $02 error
    By drdarthinvader in forum FlashScan V2
    Replies: 2
    Last Post: February 13th, 2013, 03:58 AM
  3. Error 08 on my LM-1
    By Slowrc in forum General (Petrol, Gas, Ethanol)
    Replies: 6
    Last Post: April 20th, 2010, 03:43 AM
  4. Com Error
    By Neilb in forum EFILive V4
    Replies: 0
    Last Post: January 6th, 2006, 05:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •