Page 6 of 6 FirstFirst ... 456
Results 51 to 60 of 60

Thread: Running Discrete Fan with Vette Tune

  1. #51
    Senior Member
    Join Date
    Jul 2012
    Posts
    159

    Default

    Quote Originally Posted by LastCall View Post
    Did it work?
    YES, it worked well. THANKS!

  2. #52
    Lifetime Member
    Join Date
    Mar 2009
    Posts
    255

    Default

    Quote Originally Posted by Hocky View Post
    Here is my tune.
    Thanks for giving it a try!

    ...and as you can see in the filename I also have trouble with the speedo not working
    Try the attached.
    00 Silverado Z71, LQ9 w/ LS3 heads, BTR cam, Whipple 2.9@8#, 4l80E

  3. #53
    New Member
    Join Date
    Jul 2007
    Posts
    8

    Default

    any one able to fix this one for me??

    its been frustrating!!!E38 jeep corvette new.ctz

  4. #54
    Junior Member
    Join Date
    Nov 2008
    Posts
    22

    Default

    Quote Originally Posted by LastCall View Post
    Try the attached.
    I will have a try next week, got some other things I had to do first...as putting the car back together from paint

    I did try to open the file with the latest version of EFILive Tune 7.5.9 (build 320) and I get an error message that the file is saved with a more recent version? Is there any newer version available and what version did you use?

    Thanks alot for giving it a try!!
    Last edited by Hocky; June 16th, 2018 at 09:55 PM. Reason: New information

  5. #55
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,897

  6. #56
    Senior Member
    Join Date
    Jul 2012
    Posts
    159

    Default

    Is this issue something we can expect to be corrected in an upcoming update? I really hope it can be.

  7. #57
    Member koolky's Avatar
    Join Date
    Aug 2013
    Posts
    56

    Default

    Quote Originally Posted by proflash View Post
    any one able to fix this one for me??

    its been frustrating!!!E38 jeep corvette new.ctz
    Try this:

    E38 jeep corvette new_0000.ctz

  8. #58
    Junior Member
    Join Date
    Nov 2008
    Posts
    22

    Default

    Quote Originally Posted by LastCall View Post
    Try the attached.
    It worked, now I got in control over when the fan is on/off!
    Really kind of you helping me with this irritating problem!

    Do you got any PP or something so I can give you something for it, just PM me it if you want

    Thanks once again!!

  9. #59
    Senior Member
    Join Date
    Jul 2012
    Posts
    159

    Default

    Quote Originally Posted by LS-SWAPPER View Post
    YES, it worked well. THANKS!
    Well, I spoke too soon. The vehicle has been driving around the parking lot getting other parts of the build finished for a few week. The other day it got driven a little more...no shifting out of 1st gear. I went back and looked at the file (that works the fans properly) and it says its for a 6L80e. The original tune I was working with was for the t42 4L80e setup. Darn...so I guess I'm back to the drawing board.

    I looked into it further, I cannot make a trans segment swap in this case, but I can make a "system" swap. Can someone enlighten me as to what that includes exactly? What would I be swapping over? Is there any chance I can just swap the system with the properly working fans into the tune with the properly working transmission? Obviously I'm going to try it anyway, I would love a little more in depth info so I can learn.

    Lastcall I appreciate your help with this, its not your responsibility I know but if you would like to PM me for any reason that would be great. If not, I do appreciate you helping me with the issue up to this point.

  10. #60
    Member koolky's Avatar
    Join Date
    Aug 2013
    Posts
    56

    Default

    LS-SWAPPER, try this file. I made the changes to your file from post #42. It's not segment swapped.

    2008 LS3 E38 for t42 12617631_0000.ctz

Page 6 of 6 FirstFirst ... 456

Similar Threads

  1. Stock 04 Vette tune
    By spiderpat in forum Gen III V8 Specific
    Replies: 1
    Last Post: September 14th, 2012, 08:27 PM
  2. adding electric fan to TBSS, need help with tune
    By Boost in forum Gen IV V8 Specific
    Replies: 32
    Last Post: May 4th, 2011, 12:54 AM
  3. Cammed Vette, can't do WOT tune....
    By The Cartel in forum Gen III V8 Specific
    Replies: 15
    Last Post: July 23rd, 2008, 02:51 PM
  4. 04 Vette A4 tune file
    By billiardcue in forum General (Petrol, Gas, Ethanol)
    Replies: 0
    Last Post: March 14th, 2007, 02:21 AM
  5. Taurus fan kills idle, How to tune?
    By DaleMX in forum General (Petrol, Gas, Ethanol)
    Replies: 2
    Last Post: September 3rd, 2005, 06:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •