Results 1 to 10 of 10

Thread: Flashing pcm...sometimes doesnt work

  1. #1
    Lifetime Member minytrker's Avatar
    Join Date
    Jan 2006
    Posts
    1,309

    Default Flashing pcm...sometimes doesnt work

    I flashed the pcm and turned the key off waited for the countdown to be over and then try to start the car. The car will start but the gauge cluster doesnt come on at all. On my car (02 z06) I have flashed it maybe 15-20 times, and this has happened maybe three times, this also happened on a friends vette once. What does it mean? I have everything off, doors closed, and all that.

  2. #2
    Lifetime Member Bruce Melton's Avatar
    Join Date
    Oct 2003
    Posts
    674

    Default

    I have had that happen from time to time. Seems ok after reflash of same tune.

    2000 C5 Coupe, 6M, Callies/Mahle stroked LS7 (441), Blackwing, Halltech, LS3 intake, 90mm Shaner TB, ported L92 heads, FAST 50# inj, not too much cam, Kooks 1 7/8" headers , 3" catless mid pipes, Z TIs, track suspension, , 3:90 rear, EFI V2, LM-2, etc.
    PowrMax Performance

    100 mm PowrMAF

    LM-2 EFILIve package with TAQ -sLM2 V-2 serial cable> Package deals

  3. #3
    Lifetime Member minytrker's Avatar
    Join Date
    Jan 2006
    Posts
    1,309

    Default

    Yep, I just reflash again and it works fine, just wondering what causes it.

  4. #4

  5. #5
    Lifetime Member Bruce Melton's Avatar
    Join Date
    Oct 2003
    Posts
    674

    Default

    I have had it happen randomly on at least 3 vehicles all C5s with <20K miles.

    2000 C5 Coupe, 6M, Callies/Mahle stroked LS7 (441), Blackwing, Halltech, LS3 intake, 90mm Shaner TB, ported L92 heads, FAST 50# inj, not too much cam, Kooks 1 7/8" headers , 3" catless mid pipes, Z TIs, track suspension, , 3:90 rear, EFI V2, LM-2, etc.
    PowrMax Performance

    100 mm PowrMAF

    LM-2 EFILIve package with TAQ -sLM2 V-2 serial cable> Package deals

  6. #6
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    12,805

    Default

    I suspect it is more to do with some modules not begin reset correctly after the reflash, not so much flashing it again fixes the problem.
    There is an option in the Tune Tool to delay the clear DTC message after the reflash has completed, you may want to extend that out a little.

    Cheers,
    Ross
    Need official EFILive help, please go here.
    For tuning support please post your questions on this forum (or other auto forums).
    Sorry if I don't respond to your PM, don't take it personal.


  7. #7

  8. #8
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    12,805

    Default

    Ah yes, mystery units, I'm sure it is mS.
    Need official EFILive help, please go here.
    For tuning support please post your questions on this forum (or other auto forums).
    Sorry if I don't respond to your PM, don't take it personal.


  9. #9
    Lifetime Member minytrker's Avatar
    Join Date
    Jan 2006
    Posts
    1,309

    Default

    My car just rolled 30,000 miles the other 2 I have had it do were both in the mid 30's. Mine also when I flashed it the other day said reduced engine power when it reset the pcm, it has never done that before that I remember.

  10. #10
    Lifetime Member Ninety8C5's Avatar
    Join Date
    Sep 2003
    Posts
    433

    Default

    I had this happen once to my car and now I not only turn the key off but pull the key out of the ignition as well. I have not had the problem happen again, but it could be just coincidence.

Similar Threads

  1. e38 dma pid SCALEDCORVE_ doesnt work plus a bad calc pid
    By ringram in forum FlashScan V2 BB Logging
    Replies: 2
    Last Post: November 30th, 2008, 10:28 AM
  2. Car Doesnt Like To Idle
    By mikeyayell in forum Gen III V8 Specific
    Replies: 0
    Last Post: January 31st, 2008, 07:43 AM
  3. hp pid doesnt work
    By Cablebandit in forum General (Petrol, Gas, Ethanol)
    Replies: 5
    Last Post: July 5th, 2007, 08:55 AM
  4. LM1 doesnt match EFI Live
    By minytrker in forum General (Petrol, Gas, Ethanol)
    Replies: 9
    Last Post: August 30th, 2006, 06:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •