Results 1 to 10 of 10

Thread: Cant open Com1. The system cannot find the file specified?

  1. #1
    New Member
    Join Date
    Jun 2014
    Posts
    6

    Default Cant open Com1. The system cannot find the file specified?

    Hi All,

    my first post. I'm just using EFI live & laptop scanning for the first time,

    I have a vt 5.0 engine in a HQ panel Van.

    Ive selected the vt v8 (not ls1) from the available files. This is what I am getting:

    55:53.527: Initialising...
    55:53.528: Opening COM1 8228,8,N,1
    55:53.529: Can't open Com1. The system cannot find the file specified.

    55:53.707: Ready.
    57:36.814: Updating vehicle information...
    57:36.816: Opening COM1 8228,8,N,1
    57:36.816: Can't open Com1. The system cannot find the file specified.

    58:03.331: Opening COM1 8228,8,N,1

    Cheers, Scott

  2. #2
    Lifetime Member limited cv8r's Avatar
    Join Date
    May 2005
    Posts
    568

    Default

    What type of cable are you using? Have you gone into device manager to see what com port your cable is on/using?
    It's all good until it goes "Bang"

  3. #3
    New Member
    Join Date
    Jun 2014
    Posts
    6

    Default

    Hi I got an ALDL cable of ebay some fella in WA. Ive changed to port 4 & get a whole bunch of meaningless info. Ive tried to post it but the site wont take most of my posts...

  4. #4
    New Member
    Join Date
    Jun 2014
    Posts
    6

    Default

    port 4:

    05:20.059: Initialising...
    05:20.655: Opening COM3 8228,8,N,1
    05:20.880: Ready.
    07:50.282: Opening COM3 8228,8,N,1
    10:21.370: Start macro: Set air fuel ratio: AFR
    10:21.372: Synchronising ALDL communications...
    10:21.372: Waiting for heartbeat: $08,$55,$A3
    10:21.372: Waiting for Aldl bus silence of at least 10ms...
    10:21.484: Com timeout: Expecting frame header byte
    10:21.491: Synchronising ALDL communications...
    10:21.491: Waiting for heartbeat: $08,$55,$A3
    10:21.491: Waiting for Aldl bus silence of at least 10ms...
    10:21.609: Com timeout: Expecting frame header byte
    10:21.615: Synchronising ALDL communications...
    10:21.615: Waiting for heartbeat: $08,$55,$A3
    10:21.615: Waiting for Aldl bus silence of at least 10ms...
    10:21.734: Com timeout: Expecting frame header byte
    10:21.742: Stop macro: Set air fuel ratio: AFR

    10:50.175: Opening COM4 8228,8,N,1
    11:13.022: Start macro: Set air fuel ratio: AFR
    11:13.024: Synchronising ALDL communications...
    11:13.024: Waiting for heartbeat: $08,$55,$A3
    11:13.024: Waiting for Aldl bus silence of at least 10ms...
    11:13.121: Send: $F5,$65,$04,$00,$00,$00,$00,$00,$00,$00,$00,$00,$0 0,$00,$00,$C4,$00,$93,$4B
    11:13.132: Error: Reply frame checksum failure
    11:13.156: Error: No echo received from MAX232
    11:13.168: Error: Reply frame checksum failure
    11:13.172: Send: $F5,$57,$01,$00,$B3
    11:13.294: Com timeout: Data frame truncated: $D3,$F5,$57,$01,$00,$B3,$F5,$98,$01,$00,$00,$00,$0 0,$2E,$76,$94,$51,$00,$00,$00,$00,$14,$00,$25,$00, $2E,$00,$07,$76,$76,$80,$80,$80,$80,$00,$00,$03,$9 2,$74,$FF,$80,$00,$0A,$00,$00,$0C,$6A,$00,$00,$00, $00,$4F,$00,$31,$6E,$9E,$00,$00,$00,$00,$00,$00,$0 0,$00,$00,$00,$00,$00,$00,$00,$00,$FF,$C5,$0F,$01, $27,$08,$55,$A3,$00,$00,$00,$00,$00,$00,$00,$00,$0 0,$00,$00,$00,$00,$00,$00,$00,$00,$00,$00,$00,$00, $00,$00,$00,$00,$00,$00,$00,$00,$00,$00,$00,$00,$0 0,$00,$00,$00,$00,$00,$00,$00,$00,$00,$00,$00,$00, $00,$00,$00,$00,$00,$00,$00,$00,$00,$00,$00,$00,$0 0,$00,$00,$00,$00,$00,$00,$00,$00,$00,$00,$00,$00, $00,$00,$00,$00,$00,$00,$00,$00,$00,$00,$00,$00,$0 0
    11:13.299: Error: No echo received from MAX232
    11:13.418: Com timeout: Expecting frame header byte
    11:13.421: Send: $F5,$57,$01,$00,$B3
    11:13.432: Error: Max232 echo: $40,$58,$51,$12,$43,$C2 did not match command: $F5,$57,$01,$00,$B3
    11:13.458: Recv: $41,$63,$00,$00,$00,$58,$3C,$00,$00,$01,$F2,$C5,$0 0,$00,$10,$56,$AA
    11:13.461: Send: $F5,$57,$01,$00,$B3
    11:13.472: Error: Reply frame checksum failure
    11:13.477: Error: No echo received from MAX232
    11:13.490: Error: Reply frame checksum failure
    11:13.493: Send: $F5,$57,$01,$00,$B3
    11:13.503: Error: Max232 echo: $D8,$55,$D3 did not match command: $F5,$57,$01,$00,$B3
    11:13.518: Error: Reply frame checksum failure
    11:13.524: Send: $F5,$57,$01,$00,$B3
    11:13.535: Error: Reply frame checksum failure
    11:13.541: Error: No echo received from MAX232
    11:13.554: Error: Reply frame checksum failure
    11:13.556: Resuming normal ALDL communications...
    11:13.567: Error: Max232 echo: $40,$58,$51,$12,$43,$C2 did not match command: $F1,$56,$09,$B0
    11:13.596: Stop macro: Set air fuel ratio: AFR

  5. #5
    Lifetime Member limited cv8r's Avatar
    Join Date
    May 2005
    Posts
    568

    Default

    Go to edit,properties,comms tab and see if the max232 echo box is ticked, check out pic.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	echo.JPG 
Views:	134 
Size:	124.0 KB 
ID:	16990  
    It's all good until it goes "Bang"

  6. #6
    New Member
    Join Date
    Jun 2014
    Posts
    6

    Default

    THE MAX232 IS TICKED. iM TRYING TO USE TUNERPRO ALSO. BUT i CANT MAKE HEADS OR TAILS OF IT. iM RUNNING SERIES 1 VT WITH A V6 CONVERSIONS BCM SIMULATOR - ONE FELLA SAID MAYBE EFILIVE DOESNT LIKE THE BCM SIMULATOR

  7. #7
    Lifetime Member limited cv8r's Avatar
    Join Date
    May 2005
    Posts
    568

    Default

    Are you trying to tune or scan with tunerpro? You could also try unchecking the echo box.
    It's all good until it goes "Bang"

  8. #8
    New Member
    Join Date
    Jun 2014
    Posts
    6

    Default

    Just tyring to scan

  9. #9
    New Member
    Join Date
    Jun 2014
    Posts
    6

    Default

    I cant establish a link while using tunerpro

  10. #10
    Lifetime Member limited cv8r's Avatar
    Join Date
    May 2005
    Posts
    568

    Default

    For tunerpro you will probably need to look elsewhere for help, but you will need to use the correct ADX for scanning,not XDF which is used for tuning.
    Maybe do a google search for BCM simulators and see if other people are having similar problems.
    Attached Files Attached Files
    It's all good until it goes "Bang"

Similar Threads

  1. "system Cannot Find Specified File"
    By Schwanke Engines in forum FlashScan V2
    Replies: 3
    Last Post: February 4th, 2014, 02:21 AM
  2. Did system recovery on PC-now can't open files
    By 67SS509 in forum General (Petrol, Gas, Ethanol)
    Replies: 1
    Last Post: April 14th, 2011, 02:32 PM
  3. cannot open file
    By 1hotduramax in forum General (Diesel)
    Replies: 5
    Last Post: September 17th, 2008, 12:46 PM
  4. FlashScan Couldn't find a Cal file for a 2002 Sub
    By MN C5 in forum General (Petrol, Gas, Ethanol)
    Replies: 4
    Last Post: June 25th, 2007, 02:34 PM
  5. Can't Find sae_generic.txt file
    By VetPet in forum General (Petrol, Gas, Ethanol)
    Replies: 5
    Last Post: November 20th, 2005, 11:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •