Results 1 to 3 of 3

Thread: 5.3 swap going lean during wot/pe

  1. #1
    Junior Member
    Join Date
    May 2014
    Posts
    23

    Default 5.3 swap going lean during wot/pe

    Trying to figure out whats wrong with this Jeep 5.3 swap

    Had a constant cut out, timing pull, nasty running setup before. Not enough fuel pressure, so we fixed that. Fuel pressure verified 52ish idle 58psi WOT

    Setup - 2001 Jeep Wrangler
    Bone stock high mile 5.3 out of a 1500 W/T
    4l60e
    All factory sensors from the vehicle it was pulled out of
    Intake is a 90deg elbow off the TB, then slight bend to flex tubing, Maf, then filter.
    Exhaust is truck manifolds drivers side loops around the front of the pan then meets the passenger side, merges, then 3.5" to muffler and out the back.

    Wideband is an Innovate LM1. Sensor is located after the muffler, with about 3ft of exhaust after it.

    IAT's seem higher than they actually should be.
    Sometimes it will run 12.8:1, other times it will run 16:1 WOT
    Seems to be extremely doggy out of the hole, picks up midrange, then falls flat again up top.

    Both O2's are new

    I attached a log that i saved from attempting to do a Calc.VET

    Can anyone help out? I have a bunch of other logs with various PIDs that I can upload also.

    The ve1.efi log file is pretty long, but it goes to 100% throttle around frame 2080
    The lean.efi log file is just some pids i picked out to watch.

    Thank you.
    Attached Files Attached Files

  2. #2
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,192

    Default

    You should have no more that +/- 1 psi rail pressure variation.

    B3616 at TP90% is too restrictive on enabling PE... set it same as 2002 Camaro B3616 (TP65% below 3200 rpm, TP35% above 3200).

  3. #3
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,192

    Default

    Did you correct the MAF table from that log (ve1.log)(Calc.VET MAF map, paste-multiply)...?

    Try this ^ and take another log.

Similar Threads

  1. NB O2's & Lean WOT
    By RevGTO in forum Gen III V8 Specific
    Replies: 4
    Last Post: December 19th, 2012, 04:16 PM
  2. Real lean at WOT or WB ?
    By maudyZ28 in forum Gen III V8 Specific
    Replies: 2
    Last Post: September 10th, 2012, 07:30 AM
  3. Car lean for 2-3 seconds at WOT
    By maudyZ28 in forum Gen III V8 Specific
    Replies: 2
    Last Post: September 1st, 2012, 07:32 PM
  4. WOT bog from a stop. Lean Spike. Ideas?
    By tunedportcj5 in forum Gen III V8 Specific
    Replies: 11
    Last Post: December 1st, 2007, 03:46 PM
  5. lean wot with big ve numbers and low injector duty cycle
    By 69camaro5speed in forum Custom Operating Systems
    Replies: 3
    Last Post: July 28th, 2007, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •