Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Known issues with Sep 12, 2014 release of the EFILive software and firmware.

  1. #11
    Lifetime Member Dmaxink's Avatar
    Join Date
    Nov 2009
    Posts
    1,174

    Default

    I'm having the same issues. Here is what i just sent to Paul if it helps anyone..


    "I am now able to replicate the problem over and over. I do have cax files for 2015 I have been using for a long time as well.

    Here is how I replicate the issue over and over.

    -Open 7.5

    -open lml tune file and it will say “Os no supported” or whatever

    -close software

    -reopen software and it will then open the file without a error automatically


    So when 7.5 boots up and automatically opens its last file, It will open with no issue. The issue occurs when I try to “open” the tune within the software.


    Hope this helps."


    Also- my problem is not limited to files that ONLY have .cax...it happens on others as well.
    -Kory

    I'm out of ideas? Nah trick... When in doubt, 0xFFFF it out!

    http://www.PPEI.com/

  2. #12
    Lifetime Member Chuck CoW's Avatar
    Join Date
    Feb 2006
    Posts
    460

    Default Yup... You got it....

    Quote Originally Posted by Dmaxink View Post
    I'm having the same issues. Here is what i just sent to Paul if it helps anyone..


    "I am now able to replicate the problem over and over. I do have cax files for 2015 I have been using for a long time as well.

    Here is how I replicate the issue over and over.

    -Open 7.5

    -open lml tune file and it will say “Os no supported” or whatever

    -close software

    -reopen software and it will then open the file without a error automatically


    So when 7.5 boots up and automatically opens its last file, It will open with no issue. The issue occurs when I try to “open” the tune within the software.


    Hope this helps."


    Also- my problem is not limited to files that ONLY have .cax...it happens on others as well.



    Kory.... Yup, you got it.

    Everything would be nice if I used the same "last opened" file for every job, but I only wish this business was that easy.

    There were some other weird things like if the cable was plugged in and drivers loaded, it would behave differently but no matter

    what I tried, nothing worked except for moving all of the caxs out of the CALIBRATIONS folder.

    Surprised there weren't more complaints about this.

    It stopped my business right in it's tracks.

    Chuck CoW
    CoW BOOSTER! Electronic Throttle Enhancement.

    - CLICK HERE NOW FOR MORE INFORMATION! -

    VARARAM, EDELBROCK, AMERICAN RACING HEADERS, BAER BRAKES, BORLA, EFI Live, Magnuson,
    COMP Cams, PROCHARGER, PRO TORQUE, PHADT Racing, INNOVATORS WEST, and more.



  3. #13
    Lifetime Member Dmaxink's Avatar
    Join Date
    Nov 2009
    Posts
    1,174

    Default

    Yeah, the tunes i had to make mods on today outside of normal save i had to do the try to open, doesnt work, reopen software trick. A little time consuming, but i know paul will get us lined out!
    -Kory

    I'm out of ideas? Nah trick... When in doubt, 0xFFFF it out!

    http://www.PPEI.com/

  4. #14
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,123

    Default

    I've posted updated V7.5 software to fix the *.cax file issue.
    https://forum.efilive.com/showthread...te-Sep-12-2014

    Regards
    Paul
    Before asking for help, please read this.

  5. #15
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,798

    Default Can't save V2 settings to file

    V8 S&T -> Devices

    Read settings from V2

    the Save button is greyed out, so settings can't be saved to file.

  6. #16
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,123

    Default

    Quote Originally Posted by joecar View Post
    V8 S&T -> Devices

    Read settings from V2

    the Save button is greyed out, so settings can't be saved to file.
    Thanks Joe,
    Paul
    Before asking for help, please read this.

  7. #17
    EFILive Reseller wait4me's Avatar
    Join Date
    Aug 2004
    Posts
    1,342

    Default

    HMM I have a weird one. Go to lb7, lock the computer with a custom key, but choose let efilive pick for you, then it goes thru like normal. You reset the computer, then check and try to unlock the computer and it says that the ecm is locked with a custom key and will not unlock. It reports the seed as $11AA. Funny though, it wont unlock because the key doesn't match what it needs to be?? I can manually enter the correct key and it works fine... V8 wont read it out as well. Not sure if it is doing something wrong on the auto calculation for seed/key pair when you let efilive pick.

    Also, if the serial number on a controller is all 00000000000 and when you flash it says that it is going to use a new number to fill the 00000000000 up, like EFI0328s943 ect.. However, the serial number does not get changed to a different value, it stays at 00000000000. However, the Vin can be changed no problem.

    Back to the key thing, A customer sent me a locked computer/e60, And it too has a seed of $11AA Which made me think it is not a issue on my hardware end over here????
    "If you can leave a black mark on the pavement, from the exit of one corner to the braking point of the next one, you have enough horsepower."

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Known issues with Jul 19, 2014 release of the EFILive software and firmware.
    By Blacky in forum Software Updates and Installation Help
    Replies: 27
    Last Post: September 12th, 2014, 11:12 AM
  2. Known issues with Jul 12, 2014 release of the EFILive software and firmware.
    By Blacky in forum Software Updates and Installation Help
    Replies: 22
    Last Post: July 18th, 2014, 02:32 PM
  3. Known issues with Jul 07, 2014 release of the EFILive software and firmware.
    By Blacky in forum Software Updates and Installation Help
    Replies: 6
    Last Post: July 10th, 2014, 09:12 AM
  4. Known issues with Jun 21, 2014 release of the EFILive software and firmware.
    By Blacky in forum Software Updates and Installation Help
    Replies: 11
    Last Post: July 3rd, 2014, 10:12 AM
  5. Known issues with Nov 07 2013 release of the EFILive software and firmware.
    By Blacky in forum Software Updates and Installation Help
    Replies: 15
    Last Post: June 14th, 2014, 09:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •