Results 1 to 4 of 4

Thread: Problem with linkups with V5 & V6 EFI

  1. #1
    New Member
    Join Date
    Apr 2006
    Posts
    3

    Default Problem with linkups with V5 & V6 EFI

    Hello,

    I've been having problems with my EFILiveV5 and was told I should download V6 because it doesn’t have all the linkup problems. When I launched V6 and start the connection the program see's my car and starts the link up then it came back a said "Unregistered Interface Found - would you like to enter your registration details now?". I type yes and it brings up all my info and I've verified it's all correct. When I go to the console window it said "Error: Unregistered interface, some features have been disabled". But in the mean time it lets me check my trouble codes and perform diagnostic's on the car. It just won't let me active a capture file for the dashboard readings. Is there something I'm missing between V5 & V6 with this upgrade? Can you help me troubleshoot this issues anyone?

    Thanks,
    Jeremy

  2. #2
    Lifetime Member
    Join Date
    Sep 2003
    Posts
    688

    Default

    If you are using the v5 details with the v6 it wont work. Send Blacky a pm with all your information and he will square up away
    EFILive - The Single version of the Truth

    Larry - HumpinSS

  3. #3
    New Member
    Join Date
    Apr 2006
    Posts
    3

    Default

    Thanks for the input will do!

  4. #4
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,119

    Default

    V5, V6 and V7 license details sent
    Paul
    Before asking for help, please read this.

Similar Threads

  1. PID Problem w/BBB - Asked by Cougar 281 (FRPDES problem)
    By Jasondt2001 in forum FlashScan V2 BB Logging
    Replies: 2
    Last Post: March 23rd, 2008, 01:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •