Results 1 to 7 of 7

Thread: not able to install drivers

  1. #1
    Junior Member
    Join Date
    Oct 2011
    Posts
    24

    Default not able to install drivers

    I get a error while installing the drivers. I've had it running on this laptop before. got a virus and formatted the HD and reinstalled windows and now I cant get this to work.

    Click image for larger version. 

Name:	IMG_0815.jpg 
Views:	112 
Size:	1.03 MB 
ID:	17814
    My setup is a 356ci with a 260/268 (212/218 at .050 lift) duration cam with aluminium corvette heads and flat top pistons running 11.3 comp. ratio. with tuned port injection and vortec crank pick up and dizzy running a 411 pcm and 60lb bosch injectors, 1.6 ratio roller rockers. For transmission its a 4l65e built with the monster in a box mega ss kit. All in a 92 chevy ext cab 4x4 pickup with a 98 cab now installed with a third door! running only e85

  2. #2
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,984

    Default

    Go Start->All Programs->EFILive->V8->Driver Manager

    Edit: it should actually read like this:
    Go Start->All Programs->EFILive->V8->EFILive USB Manager

    and click the button to install the older FTI USB driver.
    Last edited by joecar; December 12th, 2014 at 01:51 PM.

  3. #3
    New Member
    Join Date
    Dec 2014
    Posts
    1

    Default

    I get the same error message when trying to install for the first time on my laptop running Windows 7 Pro 64 bit. I tried V7.5 and V8 and both will not install the driver. I tried to manually uninstall the driver but that did not work either. I tried what you said above but there is no driver manager under the V8 or V7.5 folder. Please help!

  4. #4
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,984

    Default

    It is called: EFILive USB Manager

    Have you tried it...?

    Also, are you logged in as Admin when you install...?

  5. #5
    Junior Member
    Join Date
    Oct 2011
    Posts
    24

    Default

    i tried that joe. no go. I just got a message that my windows ins't genuine. curious if thats the reason.........I went and brought a mac book, pararells, and windows 8.1 and drivers loaded and can see my cable also. My windows machine also willn't load my hptuners drivers either
    My setup is a 356ci with a 260/268 (212/218 at .050 lift) duration cam with aluminium corvette heads and flat top pistons running 11.3 comp. ratio. with tuned port injection and vortec crank pick up and dizzy running a 411 pcm and 60lb bosch injectors, 1.6 ratio roller rockers. For transmission its a 4l65e built with the monster in a box mega ss kit. All in a 92 chevy ext cab 4x4 pickup with a 98 cab now installed with a third door! running only e85

  6. #6
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,984

    Default

    Sounds like there is a problem with your Windows OS install... did you register it with a proper unused Windows key...?

  7. #7
    Lifetime Member
    Join Date
    Apr 2008
    Posts
    469

    Default

    Hi,

    I have the same issue here....
    Regards,

    Odd Boy

Similar Threads

  1. USB drivers won't install
    By FBJR in forum General
    Replies: 4
    Last Post: November 17th, 2009, 10:15 AM
  2. EFILive "Drivers" install
    By Lextech in forum General (Petrol, Gas, Ethanol)
    Replies: 2
    Last Post: May 21st, 2009, 08:30 AM
  3. How do I install the drivers for my V2 on Vista?
    By AustinL911A in forum General (Petrol, Gas, Ethanol)
    Replies: 11
    Last Post: June 21st, 2007, 01:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •