Results 1 to 7 of 7

Thread: Help efilive V 7.5

  1. #1
    Member
    Join Date
    Jul 2005
    Posts
    80

    Default Help efilive V 7.5

    Hello I have been using efilive for years and love it love the simplicity and everything just works it's like the windows XP of tuning to me.. My problem is a have a windows 8 now downloaded V7.5 tryied to get my Vin licensing from my V2 flash scan it says I have to download V8 first.. Problem is I don't like V8 and don't want to upgrade is there a way around it
    Thanks a lot guys

  2. #2
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,782

    Default

    If you downloaded a newer version of V7, you have to also download V8 and install the new V2 firmware...

    what V2 firmware do you currently have installed in your V2...?


    ( I know you don't like updating, but you won't be able to take advantage of BBL and BBF )

  3. #3
    Member
    Join Date
    Jul 2005
    Posts
    80

    Default

    I probably have the old firmware didn't check I remember when I downloaded V8 it asked me to update the firmware and I backed out thinking I can't go back to V7.. so stayed with my V7 till my laptop melted. Now with this new Crappy windows8 that I hate all I want to do is have my V7 back.. Is there a link to an older version?? Thanks

  4. #4
    Member
    Join Date
    Jul 2005
    Posts
    80

    Default

    One more question can I install V8 and V7.5 update the tool and still can use V7

  5. #5
    Diesel Forum Support Site Admin
    Join Date
    Nov 2005
    Posts
    1,716

    Default

    Once you have updated your software, there is no option to downgrade. You can still continue to use V7 for you existing platforms, but now that you've updated you'll need V8 to update your firmware to make your suite compatible.

    V7 software is still the only option for editing tune files, so it will work.

    V7 is not receiving any further development, so all new platforms can only be read/flashed using V8. V8 software also controls FlashScan firmware, which is responsible for standalone reading/flashing/logging.

    Cheers
    Cindy

  6. #6
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,782

    Default

    Even after updating V7 and V8 (and V2 firmware) you can continue to use the latest V7 (which, as Cindy said, will not be further developed).


    BEFORE YOU UPDATE YOUR V2 FIRMWARE:
    it is important to know which V2 firmware you currently have...
    if you have 7.04.xx or earlier, the update procedure is different (VERY IMPORTANT).

  7. #7
    Member
    Join Date
    Jul 2005
    Posts
    80

    Default

    That is very cool to know I could still use the V7 after updating I didn't know that thanks.. Well I have downloaded both V7.5 andV8 on the laptop side is all done the laptop can't see the flashscan tool in both versions.. Could you please direct me to where I could do the firmware update ?

    Thank you

    I have boot block version... 2.04.10
    Firmware version ..... 2.04.72

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •