Results 1 to 3 of 3

Thread: 6.7 Cummins injector balance rate logging

  1. #1
    Junior Member
    Join Date
    Jan 2013
    Posts
    14

    Default 6.7 Cummins injector balance rate logging

    Can someone steer me down the correct squence to log injector balance rates on a 6.7 Cummins?

    Selecting just the six balance rate PIDS is not showing any numbers when logging.

  2. #2
    Member
    Join Date
    Aug 2014
    Posts
    81

    Default

    Make sure you have the right controller selected (ecm) and clear all the PID and just select the one group that has balance rates. I usually just go to the Data screen and press the yellow button to view the live data.

  3. #3
    Junior Member
    Join Date
    Jan 2013
    Posts
    14

    Default

    I did all that just like I have done on 5.9's.

    I will try it again when I get another 6.7 through the shop.

Similar Threads

  1. LS9 Injector Install In LS1, Injector Flow Rate Question
    By SLP IROC-Z in forum Gen III V8 Specific
    Replies: 7
    Last Post: June 11th, 2014, 05:16 PM
  2. No injector balance rate reading when scanning
    By rocjunkie in forum Diesel
    Replies: 2
    Last Post: April 24th, 2014, 01:02 PM
  3. 02 LB7 balance rate PID's gone from list?
    By haulinit in forum Duramax LB7
    Replies: 3
    Last Post: June 11th, 2012, 12:37 PM
  4. No Balance Rate PIDs?
    By Heartbeat Hauler in forum Diesel
    Replies: 23
    Last Post: April 15th, 2012, 06:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •