Results 1 to 5 of 5

Thread: autocal tune file problem

  1. #1
    New Member
    Join Date
    Mar 2015
    Posts
    2

    Default autocal tune file problem

    I was trying to replace a tune file on my autocal but I accidently deleted the file itself instead of just replacing the content of the tune file I was swapping now it wont let me put any thing in the new file I created. help

  2. #2
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,798

    Default

    Can't you just copy the new tune file to your AutoCal...?

  3. #3
    New Member
    Join Date
    Mar 2015
    Posts
    2

    Default

    Quote Originally Posted by joecar View Post
    Can't you just copy the new tune file to your AutoCal...?
    It says the file doesn't exist when I do that I'm thinking the new file isn't properly set up but do not nlknow how to fix it

  4. #4
    Lifetime Member Mitco39's Avatar
    Join Date
    Jan 2009
    Posts
    643

    Default

    If its saying folder or location does not exist you have to update your firmware. If your firmware is out of date to the build of V8 you will get those errors. I see them all the time.

  5. #5
    Diesel Forum Support Site Admin
    Join Date
    Nov 2005
    Posts
    1,717

    Default

    If you deleted the tune file from your PC, you deleted it.

    If you deleted the tune file from the Quick Setup, only the copy contained within the Quick setup is deleted.

    Given you are using AutoCal, your tuner should have copies of the tune file, or if your tuner emailed you the tune file you may still have an email copy. All the tune file setup information is restricted to your Tuner.

    In any case, contact your tuner to resend you the deleted files. Your tuner will need to make sure that his FlashScan V2 and your AutoCal devices are running the same software and firmware to ensure compatibility is not an issue.

    Cheers
    Cindy

Similar Threads

  1. HELP! Can't add file to AutoCal
    By TBMSport in forum AutoCal
    Replies: 0
    Last Post: May 30th, 2013, 03:38 PM
  2. Replies: 2
    Last Post: March 13th, 2013, 09:29 AM
  3. Code 0536 tune file not registerd to autocal device
    By manny sts v in forum AutoCal
    Replies: 1
    Last Post: January 10th, 2013, 10:47 AM
  4. AutoCal Problem will not delete info
    By obsesed in forum AutoCal
    Replies: 1
    Last Post: August 29th, 2011, 07:10 AM
  5. Tune file problem(s)
    By wildonwheels in forum Duramax 06 LLY / 06+ LBZ & LMM
    Replies: 1
    Last Post: September 21st, 2008, 10:45 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •