Results 1 to 10 of 10

Thread: Error $0482 = .pmm file not compatible with this firmware version (i.e. update the .p

  1. #1
    Senior Member Wolfie's Avatar
    Join Date
    Dec 2007
    Posts
    182

    Default Error $0482 = .pmm file not compatible with this firmware version (i.e. update the .p

    Am I the only one with this error?
    Error $0482 = .pmm file not compatible with this firmware version (i.e. update the .pmm file).
    bootblock 2.07.07 2/7/2014
    firmware 2.07.81 3/9/2015
    had this when I updated to EFILiveV8.2.2.271 and EFILiveV7.5.7.277
    Wolfie
    LS1B 2007 Express 6.0 /w 470,000+ miles (parked as of 01April2011)

  2. #2
    Diesel Forum Support Site Admin
    Join Date
    Nov 2005
    Posts
    1,716

    Default

    Connect Flashscan to your PC, Open V8 Scan and Tune. Under the Check Firmware tab, update your configuration files.

  3. #3
    Senior Member Wolfie's Avatar
    Join Date
    Dec 2007
    Posts
    182

    Default

    I have already done that, and it says all "Ok", but still have the problem.
    Wolfie
    LS1B 2007 Express 6.0 /w 470,000+ miles (parked as of 01April2011)

  4. #4
    Diesel Forum Support Site Admin
    Join Date
    Nov 2005
    Posts
    1,716

    Default

    Reviewing the data you've provided, Firmware .81 has a build date of March 18, not March 09 - can you please double check the software and firmware you are running is from the release detailed here https://forum.efilive.com/showthread...se-Candidate-1.

    There was an error a few releases ago where the *.pmm files were being updated to 'OK' in the Check Firmware tab, however when that tab was closed and reopened, they reverted to needing an update. This was fixed in a subsequent update, and I've tested my device here today and cannot reproduce it.

    Once you've confirmed that your running the software in the link above, and have checked the firmware tab, if you're still having issues, please use the [F5: BBX] functions to reconfigure and program your device.

    Cheers
    Cindy

  5. #5
    Senior Member Wolfie's Avatar
    Join Date
    Dec 2007
    Posts
    182

    Default

    OK, All better now... whew!
    Thanks.
    Wolfie
    LS1B 2007 Express 6.0 /w 470,000+ miles (parked as of 01April2011)

  6. #6
    New Member
    Join Date
    Jan 2015
    Posts
    6

    Default

    Quote Originally Posted by cindy@efilive View Post
    Reviewing the data you've provided, Firmware .81 has a build date of March 18, not March 09 - can you please double check the software and firmware you are running is from the release detailed here https://forum.efilive.com/showthread...se-Candidate-1.

    There was an error a few releases ago where the *.pmm files were being updated to 'OK' in the Check Firmware tab, however when that tab was closed and reopened, they reverted to needing an update. This was fixed in a subsequent update, and I've tested my device here today and cannot reproduce it.

    Once you've confirmed that your running the software in the link above, and have checked the firmware tab, if you're still having issues, please use the [F5: BBX] functions to reconfigure and program your device.

    Cheers
    Cindy
    That's great and all but did not work for me ! EFI live is getting so annoying with every update I get a new issue and go figure right before I go to the trak fro racing tomorrow in my corvette. I've done every step you both listed I still get the same error and on current firmware and software for both v7.5 and v8 . any help would be great !

  7. #7
    New Member
    Join Date
    Jan 2015
    Posts
    6

    Default I can't fix it :ermm:a

    I keep getting the *.pmm $ 0482 as soon as I connect my v2 . this is really getting annoying every time I update it's some new issure with the software or firmware. everything is up to current specs via efilive requests . I can't seem to get rid of this error .
    I've reconfigured with the v8 :
    (program quick setup)
    version 2.07.07 date Feb 07, 2014
    firmware 2.07.82 date Apr 10, 2015

    just updated it today sat may 2015

  8. #8
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,779

    Default

    $0482 = .pmm file is not compatible with the current software/firmware


    It's really simple... follow these steps:

    0. download V7 and V8 software (the two that go together, i.e. the same release),
    1. install V7,
    2. install V8,
    3. start V8 S&T, click Check Firmware,
    3.a. follow what it says to update the firmware (basically click Ok or something),
    3.b. follow what it shows to update BBx config, click Update Files (which updates the .pmm files).


    If you get that same error code then you have not followed the steps.

  9. #9
    Diesel Forum Support Site Admin
    Join Date
    Nov 2005
    Posts
    1,716

    Default

    Quote Originally Posted by joecar View Post
    $0482 = .pmm file is not compatible with the current software/firmware


    It's really simple... follow these steps:

    0. download V7 and V8 software (the two that go together, i.e. the same release),
    1. install V7,
    2. install V8,
    3. start V8 S&T, click Check Firmware,
    3.a. follow what it says to update the firmware (basically click Ok or something),
    3.b. follow what it shows to update BBx config, click Update Files (which updates the .pmm files).


    If you get that same error code then you have not followed the steps.
    In addition to Joe's advice, more info can be found in the knowledge base, including screen shots here https://support.efilive.com/kb_artic...7243-SFGL-2949

    Cheers
    Cindy

  10. #10
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,779

    Default

    Quote Originally Posted by cindy@efilive View Post
    In addition to Joe's advice, more info can be found in the knowledge base, including screen shots here kb_article.php?ref=7243-SFGL-2949
    Thanks Cindy, that is the KB article I was looking for, it shows pics of what to do.

Similar Threads

  1. Replies: 8
    Last Post: March 20th, 2018, 05:47 AM
  2. $0482 error after update
    By kbowz28 in forum AutoCal
    Replies: 1
    Last Post: February 27th, 2015, 10:31 AM
  3. *.pmm file incompatible with this firmware
    By Bert-Ola in forum FlashScan V2
    Replies: 4
    Last Post: April 18th, 2014, 08:16 AM
  4. Replies: 3
    Last Post: September 20th, 2013, 08:03 AM
  5. Error message: The Flashscan V2 interface is not compatible with this version of EFIL
    By Round Rock TJ in forum General (Petrol, Gas, Ethanol)
    Replies: 20
    Last Post: May 7th, 2007, 03:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •