Results 1 to 3 of 3

Thread: E38 Fan fix? Manual trans

  1. #1
    Junior Member
    Join Date
    Apr 2012
    Posts
    26

    Default E38 Fan fix? Manual trans

    Hey guys, wondering if I am missing something here. Just did a tune on a 69 Camaro with an LS3 everything is working great minus the fans. They are coming on with key on. I set them to PWM and simply get relay chatter, so I know they are wired right. Am I missing something in the tune or is there an issue with the calibration? Also threw in another tune with the same OS and the fans worked fine on discreet. Any ideas from the experts?
    Stock Vette_00012.ctz

  2. #2
    Junior Member
    Join Date
    Apr 2012
    Posts
    26

    Default

    Anybody???

  3. #3
    Lifetime Member swingtan's Avatar
    Join Date
    Jul 2007
    Posts
    1,590

    Default

    Any chance G0902 has been set incorrectly? If the AC pressure is a little high and this table is set as in the tune, it's possible both fans will come on straight away.

    It's interesting to see that the AC disable tables are also set so that the AC will never turn off. Is this actually a stock tune or has someone already played with it?

Similar Threads

  1. Manual trans smoke issue
    By straight6 in forum Cummins 5.9L
    Replies: 12
    Last Post: December 9th, 2012, 05:56 AM
  2. Manual Trans Rev Limit E38, 2010 Camaro?
    By Meister in forum E37, E38 & E67 PFI ECM's
    Replies: 5
    Last Post: May 9th, 2012, 10:17 AM
  3. lbz manual trans OS
    By ShawnM in forum Duramax 06 LLY / 06+ LBZ & LMM
    Replies: 6
    Last Post: November 18th, 2011, 02:17 AM
  4. I need an stock E38 Manual trans Vette file!
    By Boostin99SS in forum E37, E38 & E67 PFI ECM's
    Replies: 7
    Last Post: May 9th, 2011, 07:25 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •