Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33

Thread: 96 vortec 7.4 0411 swapped still needs a basic tune that works

  1. #11
    Junior Member
    Join Date
    Feb 2013
    Posts
    10

    Default

    Quote Originally Posted by RADustin View Post
    I remember setting up my brothers truck(he had Jeff's help as well) that getting the dizzy right was a pain.

    crank relearn isn't going to make it run good or bad- it is simply for misfire and timing reduction for knock detection.

    I believe you have a dizzy offset setting- and that setting was important to get it to run right.

    I can probably provide you a basic tune from my brother that may get you running if you do think it is tune related. I think you have something mechanical wrong though.
    Thank you RADustin, you are correct that I have something mechanically wrong now, in fact I must have something wrong now because I changed the distributor position, however when I first put the tune on I had swapped from a running 96 computer to the 411 and still had trouble. It had been starting hard before the swap. Anytime I used it when I still had the stock computer if I hadn't started it for a little while the fuel pressure would leak off and I would have to get the fuel pressure back up to start it by bumping the starter and letting the fuel pump prime the line pressure 2 or 3 times. That is why I replaced the fuel pressure regulator and pump last week. I thought that would be the end of my troubles and it would just run. After all, it had been running on the 411 tune for over a year before I parked it. Perhaps the injectors are gummed up from sitting so long.

    Perhaps a timeline of troubles will help everyone help me.

    1 Got Suburban for a tow rig, threw rod bearing in first 1000 miles.
    2 replaced engine with used unit from a wreck, went through everything during install. Only the heads stayed on. All looked well.
    3 Suburban runs fine but I want more power, sometimes need to prime fuel pump twice to start easy, or just crank on it longer.
    4 bought 2010 Dodge Cummins to tow, Suburban is now a toy
    5 bought FSV2 in hopes of tuning everything I own.
    6 while waiting for EfiLive to support my pickup I programmed my 01 Yukon after swapping the motor and emptying the cats to eliminate the ses and bump up power with mild success
    7 tried to flash the Suburban, couldn't…
    8 411 is genius
    9 did the 411 swap, fuel pressure continued to plague me, but it drove. Oil began to leak from the pressure sensor behind and below the dizzy.
    10 it sat
    11 replaced the pump and regulator and oil pressure sending unit and had to move dizzy to do so
    12 a stripped screw head caused me to pull the dizzy with the cap on. (first sign of trouble with the timing) I could not see the rotor position.
    13 thought that I put it back right, no dice, runs worse than ever off idle and dies going into gear.
    14 Reflashed
    15 reclocked dizzy
    16 wrote more than most people want to read
    17 Rage quite a few times, pulled remaining hair out.
    1996 2500 GMC SUBURBAN 7.4 (L29) 4L80E
    WITH 0411 PCM SWAP
    2001 1500 GMC YUKON XL 5.3 (LM7) 4L60E
    BOTH TUNED WITH FLASHSCAN V2
    2010 DODGE RAM 2500 6.7 CUMMINS
    NEXT TO GET A TUNE, FROM A REAL TUNER.

  2. #12
    Junior Member
    Join Date
    Feb 2013
    Posts
    10

    Default

    Ok, I pulled upper intake, upper shroud, belt, fan and drivers valve cover off. I rotated the eng until the dizzy pointed to #1. It was 25° advanced on the balancer. I pulled it up, to keep the oil pump shaft in the right spot. I ran 2 times around to be sure it was on the right stroke and dropped the bugger back in. It still did not have any spark. I checked with my timing light right at the coil as well. Nothing. As I had very little hair left to pull, I decided to think everything through and check one more tune file before taking every ignition part to be bench tested down the street at the parts store. I put the old basic Express Van starter tune in it. It works but wow is it anemic.
    Ok so now I do a case relearn and then on to the wonderful world of tuning.
    I still could use a better tune if someone has one to offer or sell cheap. I won't have much money for a few days but jobs are coming in all the time.
    I am going to try my hand at a little tweaking to try to keep it low cost at this point but I would love to have a good tune to play with instead of this weak base tune.
    Thanks to RADustin and Lextech for all the help.
    1996 2500 GMC SUBURBAN 7.4 (L29) 4L80E
    WITH 0411 PCM SWAP
    2001 1500 GMC YUKON XL 5.3 (LM7) 4L60E
    BOTH TUNED WITH FLASHSCAN V2
    2010 DODGE RAM 2500 6.7 CUMMINS
    NEXT TO GET A TUNE, FROM A REAL TUNER.

  3. #13
    Junior Member
    Join Date
    Feb 2013
    Posts
    10

    Default

    Finally a tune worth a darn. Thanks Lextech once again. I have a functional tune now and a running Suburban. I am so glad to have that much working. I reflashed a few times today, mostly small adjustments after getting a tune that works like I thought it should from the beginning. I am still getting a P1336 case learn dtc but I should have that figured out by tomorrow. I am also getting a P0102 dtc which means I may have a vacuum leak or a bad Mass Airflow Meter. I checked for vacuum leaks with a spray bottle of purple power and saw no stumble. I then went to a car wash and cleaned up the remaining cobwebs and grease around the engine and off the whole Suburban. I drove it 5 miles or so and let it idle for 10 more minutes. No major issues at all. The only thing left keeping it from perfect driveability is the small stumble at tip in. I believe it is the Mass air trouble. I may pull the cat out and weld it back in empty for better flow as plugged cats are one possible cause of the 0102 code. It may only be that sitting so long by the trees in the alley that some squirrel stashed his nuts in the tailpipe, but I doubt it since it is running so much better now.

    If anyone reading this now(7/16/15) or in the future gets any helpful thoughts or ideas from reading this thread please don't hesitate to chime in. And thanks to all those who have so far.
    1996 2500 GMC SUBURBAN 7.4 (L29) 4L80E
    WITH 0411 PCM SWAP
    2001 1500 GMC YUKON XL 5.3 (LM7) 4L60E
    BOTH TUNED WITH FLASHSCAN V2
    2010 DODGE RAM 2500 6.7 CUMMINS
    NEXT TO GET A TUNE, FROM A REAL TUNER.

  4. #14
    Lifetime Member
    Join Date
    Jan 2014
    Posts
    296

    Default

    stumble at tip in is likely MAP sensor or some sort of PE I would think.

  5. #15
    Junior Member krwyellowz28's Avatar
    Join Date
    Apr 2013
    Posts
    11

    Default

    Happy to hear you got your burb mostly sorted out. Did you come up with a solution to the tip-in stumble? After all the issues you've fought, do you still feel the 0411 swap was worth it? I'm having an internal debate with myself right now about doing it on my '99 Burb 454. Any chance you would be willing to share the latest file that worked for you?

  6. #16
    Lifetime Member SS2win's Avatar
    Join Date
    Feb 2005
    Posts
    357

    Default

    I just did this swap on a 99 suburban and I had a problem with the tip in. Oddly enough, what fixed it was disconnecting the battery for a bit and then doing a reflash. I haven't been able to revisit the issue for a week but I think maybe the problem was due to how the VCM learned idle/tip in on first start up. I have no codes and the engine ran perfect before the swap. Haven't done the relearn yet either. Runs good.
    2001 Camaro SS #2020
    Stock LS1 w/InconTT | REV Springs | Ti retainers | M6 | McLeod Twin Clutch
    UMI RR K Member | SLP Subframe Connectors | Global West TA | BMR PHB | Metco LCA
    996 Brake Kit| 17" CCW Classics | 17x11 ZR1 Replicas on all four corners

    425@6lbs | ???@12lbs | EFILive Custom OS3 | !MAF | SD
    11.73@12x/1.7 on worn out nittos... yaaawn!

  7. #17
    Lifetime Member SS2win's Avatar
    Join Date
    Feb 2005
    Posts
    357

    Default

    Update: I pulled the battery for a bit and had a problem cranking and running RICH so I've created a new starter tune from scratch. It seems to be doing much better. I'll post up if it continues to look good. Testing continues ...
    2001 Camaro SS #2020
    Stock LS1 w/InconTT | REV Springs | Ti retainers | M6 | McLeod Twin Clutch
    UMI RR K Member | SLP Subframe Connectors | Global West TA | BMR PHB | Metco LCA
    996 Brake Kit| 17" CCW Classics | 17x11 ZR1 Replicas on all four corners

    425@6lbs | ???@12lbs | EFILive Custom OS3 | !MAF | SD
    11.73@12x/1.7 on worn out nittos... yaaawn!

  8. #18
    Lifetime Member SS2win's Avatar
    Join Date
    Feb 2005
    Posts
    357

    Default

    alright. Just realized I've been replying to an OLD post but for anyone interested, try this. idle still isn't perfect but I have a comp cam @110 CL. NO billowing black smoke on first crank so I'm interested to see how it works for others. LMK

    Here's the notes on the tune:

    454 / 7.4L Starter Tune (based on 2002 L31 Express Van w/4L80E, 1998 K2500 7.4L and 2003 Avalanche 2500 8.1L tunes)

    VERSION | 0000 | 454_SS2win based on 2002 Chevrolet Express (4L80E) Van Automatic L31 5_0000.ctz
    - copied VE tables from 1998 7.4L Stock Tune
    - copied Crank/Start tables from 1998 7.4L Stock Tune
    - copied Mixture tables from 1998 7.4L Stock Tune
    - adjusted injector flow for Bosch 0-280-155-746 (Volvo / Aftermarket)
    - copied MAF Table from 1998 7.4L Stock Tune
    - copied Spark Tables from 2003 Avalanche 8.1L Vortec Tune
    - adjust fuel tank size from 1998 7.4L Stock Tune
    - disable VATS
    - update gear ratio to 4.10
    - update tire size for Goodyear MT / OZ 37X12.5-16.5

    VERSION | 0001 | 454_SS2win based on 2002 Chevrolet Express (4L80E) Van Automatic L31 5_0001.ctz
    - disable P1637 and P1638 Alternator DTC enablers

    VERSION | 0002 | 454_SS2win based on 2002 Chevrolet Express (4L80E) Van Automatic L31 5_0002.ctz
    - adjust B0104 to value found in 1998 7.4L Stock Tune

    VERSION | 0003 | 454_SS2win based on 2002 Chevrolet Express (4L80E) Van Automatic L31 5_0003.ctz
    - copied Spark High/Low Octane Tables from 2003 Avalanche 8.1 Vortec Tune (missed it in version 0000)
    - copied Spark IAT Tables from 2003 Avalanche 8.1 Vortec Tune (missed it in version 0000)
    - copied Spark Minimum Spark Advance Tables from 2003 Avalanche 8.1 Vortec Tune (missed it in version 0000)
    - copied Spark High/Low Octane Tables from Lextech starter tune (correction for single coil ignition)
    Last edited by SS2win; July 9th, 2017 at 01:02 PM. Reason: removed old link
    2001 Camaro SS #2020
    Stock LS1 w/InconTT | REV Springs | Ti retainers | M6 | McLeod Twin Clutch
    UMI RR K Member | SLP Subframe Connectors | Global West TA | BMR PHB | Metco LCA
    996 Brake Kit| 17" CCW Classics | 17x11 ZR1 Replicas on all four corners

    425@6lbs | ???@12lbs | EFILive Custom OS3 | !MAF | SD
    11.73@12x/1.7 on worn out nittos... yaaawn!

  9. #19
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,804

    Default

    I did not have any answers/comments, but I was following along. Thanks for posting back.

  10. #20
    Lifetime Member SS2win's Avatar
    Join Date
    Feb 2005
    Posts
    357

    Default

    Hey joecar, seeing as others were reporting similar problems to those I was having, I decided to figure this out and thought I'd post what I came up with. It's my pleasure.

    So far this tune is working well for me. My truck starts and runs well with an occasional idle hunt. NO overly rich condition that plagued the starter tune I got from Lextech (to whom I am extremely grateful for the help with the wiring file). Timing is a little weak but hey, this is a starter tune. I may update it a bit depending on what I find after I install the WB02

    If anyone uses my tune, please let me know how it works either here or byte email to ss2win <at classicgm <dot com
    2001 Camaro SS #2020
    Stock LS1 w/InconTT | REV Springs | Ti retainers | M6 | McLeod Twin Clutch
    UMI RR K Member | SLP Subframe Connectors | Global West TA | BMR PHB | Metco LCA
    996 Brake Kit| 17" CCW Classics | 17x11 ZR1 Replicas on all four corners

    425@6lbs | ???@12lbs | EFILive Custom OS3 | !MAF | SD
    11.73@12x/1.7 on worn out nittos... yaaawn!

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. 0411 swap on 99 Vortec 454
    By N0DIH in forum RoadRunner Real-Time PCM Emulator
    Replies: 10
    Last Post: January 22nd, 2013, 11:49 AM
  2. Replies: 22
    Last Post: December 23rd, 2012, 03:44 PM
  3. 0411 PCM used to run a '96 4.3 V6 Vortec Engine
    By Ben_R in forum Vortec V6/V8 Specific
    Replies: 2
    Last Post: November 24th, 2011, 05:55 AM
  4. 0411 computer in 2000 S-10 w/5.7 Vortec
    By lowriders10 in forum Vortec V6/V8 Specific
    Replies: 24
    Last Post: June 19th, 2009, 12:03 PM
  5. Wiring for 97 vortec to 02 0411
    By redhotrod in forum Vortec V6/V8 Specific
    Replies: 11
    Last Post: November 19th, 2008, 02:57 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •