Results 1 to 6 of 6

Thread: Security light

  1. #1
    New Member
    Join Date
    Jul 2015
    Posts
    4

    Default Security light

    Any fix for security light coming on? Seems like every 01/02 I flash that fails will set the security light. I've tried updating vin and re linking vats.

  2. #2
    Lifetime Member GMC-2002-Dmax's Avatar
    Join Date
    Dec 2005
    Posts
    1,260

    Default

    Post the stock tune read out with the security issue.

    I bet the BCC is corrupted
    www.ridgerunnerdieselperformance.com

    EMAIL ME

    Tuner of many, many Duramax and Cummins Diesels.


  3. #3
    New Member
    Join Date
    Jul 2015
    Posts
    4

    Default

    Well it was tuned previously, but what read out do you need to see?

  4. #4
    New Member
    Join Date
    Jul 2015
    Posts
    4

    Default

    I read the tune, and like you said. BCC had all question marks. Currently reflashing after updating with correct code

  5. #5
    Lifetime Member GMC-2002-Dmax's Avatar
    Join Date
    Dec 2005
    Posts
    1,260

    Default

    Most likely the ecm is corrupted, the security light will not go out until the BCC shows correct.

    If you use that tune and flash any other ecm with it the ecm will also be corrupted.

    LB7's need the flash chip pulled and off board programmed to repair them, SoCal Diesel has a repair service.

    It will most likely run but that junk BCC is causing the security light.
    www.ridgerunnerdieselperformance.com

    EMAIL ME

    Tuner of many, many Duramax and Cummins Diesels.


  6. #6
    New Member
    Join Date
    Jul 2015
    Posts
    4

    Default

    Ok, thanks for your help

Similar Threads

  1. Persistent security light
    By vortecfcar in forum RoadRunner Real-Time PCM Emulator
    Replies: 17
    Last Post: April 8th, 2012, 07:59 AM
  2. Replies: 1
    Last Post: February 2nd, 2012, 09:58 AM
  3. Security Light
    By ZR2_350 in forum FlashScan V1
    Replies: 11
    Last Post: August 8th, 2010, 03:23 AM
  4. Code U1000 Security Light on No start. HELP!!!
    By ls698ta in forum Gen III V8 Specific
    Replies: 7
    Last Post: February 14th, 2009, 09:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •