Results 1 to 4 of 4

Thread: 411 Swap Problems

  1. #1
    Lifetime Member HellKnightHicks's Avatar
    Join Date
    Mar 2011
    Posts
    268

    Default 411 Swap Problems

    I have done the swap before on annother truck and had a couple of small issues but they were not like these issues.

    Truck
    1996 Chevy Extended Cab 350 V8

    Multiple Cylinder Missfire code Thrown after engine runs for short period of time.

    Headers are new and cylinders 1 and 2 pipes are still bright silver.

    I have after the issue installed a new Distributor CAM position sensor and Rotor and cap.
    New spark plugs.
    Checked the spark and were good there.
    Even Swapped the PCM for annother 411 thinking that that may be the issue... Same thing

    But theres just no fuel going into the cylinders.

    I've checked the injector wiring for cylinders 1 and 2 and all looks good...

    Any Idea Im in a bit of a pinch.

    Thanks

  2. #2
    Lifetime Member
    Join Date
    Aug 2013
    Posts
    713

    Default

    Sometimes injectors can stick shut if they've been sitting around not being used for a while. Try connecting 2 wires to the suspect injector... connect one of the wires to 12v positive of the battery and then tap the other wire briefly on the battery negative while listening for the injector to click. If you don't hear any clicking of the injector, then try tapping the wire on the battery terminal a few times with each tap lasting about half a second. If there's still no clicking sound from the injector, then the injector will need replacing.

  3. #3
    Lifetime Member HellKnightHicks's Avatar
    Join Date
    Mar 2011
    Posts
    268

    Default

    Quote Originally Posted by statesman View Post
    Sometimes injectors can stick shut if they've been sitting around not being used for a while. Try connecting 2 wires to the suspect injector... connect one of the wires to 12v positive of the battery and then tap the other wire briefly on the battery negative while listening for the injector to click. If you don't hear any clicking of the injector, then try tapping the wire on the battery terminal a few times with each tap lasting about half a second. If there's still no clicking sound from the injector, then the injector will need replacing.
    Didnt even think of trying that... It has been sitting for about 9 months.

    Thanks for the suggestion.

    Here's what I did last night

    Checked all wires to PCM. Everything was where it should have been.

    Put dialectical grease on the connectors for 411 and the injector plug at the top of the engine.

    Fired it up and it was even worse than the last time...

    Shut it off and tried again holding the gas to keep it running

    Frustraited i pulled the battery cable and was throwing in the towel at least for the night..

    For some reason after about 2-3 min i hooked it back up

    Turned the key and It ran.... It ran on what sounded like all 8 to me nice and smooth.

    No code for missfire.

    Shocked I couldnt belive it... I changed nothing.

    After some thought the key is stuck in the ignition... It never makes it into a full off position. I just cant help but think that it's related to the problem... But why on earth would it not fire cylinders 1 and 2 injectors with the computer being turned on and the ignition on but not in the run position.

  4. #4
    Member
    Join Date
    Jan 2013
    Posts
    53

    Default

    It is very common for the old vortec style injectors to stick after sitting. My plow truck sits for at least 6 months every year, sometimes it fires up with no issues, other times it has to be driven hard to get the poppet style injectors unstuck.

Similar Threads

  1. 411 swap did not go well
    By FeetDry in forum Gen III V8 Specific
    Replies: 51
    Last Post: June 9th, 2011, 03:50 AM
  2. 411 swap cmp -40*
    By 9851Chevy in forum Vortec V6/V8 Specific
    Replies: 3
    Last Post: February 7th, 2011, 06:35 AM
  3. 98 411 swap now tranny acting up!
    By haulinit in forum Vortec V6/V8 Specific
    Replies: 21
    Last Post: November 17th, 2010, 03:49 PM
  4. I did the 411 swap now tuning?
    By duramaximizer in forum Gen III V8 Specific
    Replies: 6
    Last Post: September 22nd, 2009, 01:00 PM
  5. 2.2L s-10 411 swap?
    By haulinit in forum General (Petrol, Gas, Ethanol)
    Replies: 1
    Last Post: August 5th, 2009, 05:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •