Results 1 to 5 of 5

Thread: HELP! EFI Live Scan and Tune not responding and freezing

  1. #1
    Junior Member
    Join Date
    Sep 2015
    Posts
    15

    Default HELP! EFI Live Scan and Tune not responding and freezing

    My computer is on Windows 7 Pro 64 bit operating system. I'm on EFI Version 8.2.2.276 and I've experienced the same issues with the latest version--

    When I open the program, with the scanner connected, and click on F7: Licenses the program freezes and produces the error message, "Error: $0101: No data received". When I close out of the program and attempt to reopen it, the message appears, " Cannot communicate with the EFIlive_Hapi background Process" Error:$0024: EFILive_Hapi is not running.
    I am unable to end EFI live off of my process tree. Only way to reopen the program is to restart the comp

    When i'm using my v2 scanner on my old laptop. Windows 7, 32 bit, with the old .276 and new version-- everything works perfect!

    When I manually try to open the EFILive_Hapi file, nothing happens on my computer. Location: Program FIles (x86) > EFILive > V8 > EFILive_Hapi


    Where should I start? I manually uninstalled the drivers per another thread, and reinstalled them. Still no luck. The system is really querky on my new laptop. It is a Solid State Drive computer, could that have any affect?


    Thanks!

    Bryson

  2. #2
    Junior Member
    Join Date
    Jan 2011
    Posts
    22

    Default

    Was there ever a fix proposed for this? I have the exact same problem!

  3. #3
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,120

    Default

    Try deleting the EFILive V8 installation folder and all the subfolders and files within that folder.
    Usually the install folder is \Program Files (x86)\EFILive\V8
    You may need administrator privileges to do that.

    Then re-install the latest version of EFILive (install V7.5 and V8):
    http://www.efilive.com/latest/cat/download-efilive

    Or it may be a USB driver issue. This could be one possible cause:
    https://forum.efilive.com/showthread...28USB3-xHCI%29

    Regards
    Paul
    Before asking for help, please read this.

  4. #4
    Junior Member
    Join Date
    Jan 2011
    Posts
    22

    Default

    After following your advice and looking into the USB side, it seemed possible that the firmware (V2.07.94) update had something to do with affecting the USB line (since it worked before the update, but not after). I installed a powered USB isolator (a powered hub would have probably worked as well), and the problem went away. Why the update would work OK on my desktop but not on the laptop is a mystery. Maybe the laptop's USB power is marginal, and if the firmware update added to the USB power load enough to push it over the top - I just don't know. Anyhow, it's back up and working. Thanks a million!
    Last edited by cmkelly01; December 11th, 2015 at 06:22 AM.

  5. #5
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,120

    Default

    Not all USB connections, cables, hubs are created "equal". Testing at EFILive on just a single PC showed this type of inconsistency:
    In the table below, "thin" and "thick" USB cables refer to different gauge wire in the cable.

    Click image for larger version. 

Name:	xhci.PNG 
Views:	101 
Size:	25.6 KB 
ID:	19085

    Regards
    Paul
    Before asking for help, please read this.

Similar Threads

  1. EFI Live Scan and Tune V8.2 HELP!?
    By machinist09 in forum General
    Replies: 2
    Last Post: January 22nd, 2014, 01:26 PM
  2. EFI Live Scan and Tune Will Not Detect Device
    By S&M in forum RoadRunner Real-Time PCM Emulator
    Replies: 3
    Last Post: September 29th, 2012, 10:44 AM
  3. EFI Live commercial scan/tune workshop
    By snopro in forum FlashScan V2
    Replies: 5
    Last Post: July 28th, 2012, 03:56 AM
  4. Efi Live Freezing??
    By jayshaw638 in forum Duramax LLY
    Replies: 5
    Last Post: February 23rd, 2006, 03:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •