Results 1 to 5 of 5

Thread: Custom Dashboard Logging Issue

  1. #1
    New Member PHLTHS's Avatar
    Join Date
    Dec 2014
    Posts
    8

    Default Custom Dashboard Logging Issue

    Hi All

    I've been trying to get my Custom Dashboards to work correctly without any luck. I have 4 PID's enabled on my V2.
    I'm currently running Firmware: 2.07.82 on the V2 and V7.5.7 (Build 282) and V8.2.2 (Build 276)

    1: LS1 AUTO MAF
    2: LS1 AUTO MAFLESS
    3: LS1 MANU MAFLESS
    4: LS1 MANU MAF


    MY PID FILE OUTPUT:
    ;Caption Active Modules (Engine&Trans) Hot Key Dashboard
    ;----------------- ------ -------------------------- -------- --------------------------
    LS1 AUTO|MAF, Y, LS1B_M, , "LS1 AUTO MAF LTFT.vdb"
    LS1 AUTO|MAFLESS, Y, LS1B_M, , "LS1 AUTO MAFLESS LTFT.vdb"
    LS1 MANU|MAFLESS, Y, LS1B_M, , "LS1 MANU MAFLESS LTFT.vdb"
    LS1 MANU|MAF, Y, LS1B_M, , "LS1 MANU MAF LTFT.vdb"

    When I manually open my custom dashboards, they work perfectly. I'm pretty sure I have figured it out, for some reason the scan files are not having the correct "DASHBOARD=" value set as shown below.

    COUNT=0
    [DATA],6
    DASHBOARD=
    PIDCOUNT=19
    CHANNELCOUNT=26
    FRAMECOUNT=00000374
    STARTDATE=2457334

    Any idea's on what I can do to fix this? I have tried to uninstall and reinstall V8 and V7.5 with no luck.

    I've been working with swingtan and he suggested I post in the forum.


    Thank you for your help.

  2. #2
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,119

    Default

    Thanks for the detailed info. I can reproduce the problem here. It is a bug on the V2 firmware. It will be fixed in the next update.

    Regards
    Paul
    Before asking for help, please read this.

  3. #3
    New Member PHLTHS's Avatar
    Join Date
    Dec 2014
    Posts
    8

    Default

    Quote Originally Posted by Blacky View Post
    Thanks for the detailed info. I can reproduce the problem here. It is a bug on the V2 firmware. It will be fixed in the next update.

    Regards
    Paul
    Hi Paul

    Thanks for the fast response. Is there any ETA on when the next firmware will be released?


    Thank you.

  4. #4
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,119

    Default

    It is scheduled for this week.
    Regards
    Paul
    Before asking for help, please read this.

  5. #5
    New Member PHLTHS's Avatar
    Join Date
    Dec 2014
    Posts
    8

    Default

    Quote Originally Posted by Blacky View Post
    It is scheduled for this week.
    Regards
    Paul
    That's great Paul.

    Thank you very much for the fast response.

    Cheers.

Similar Threads

  1. Dashboard guages issue
    By azzhauler in forum FlashScan V2 BB Logging
    Replies: 2
    Last Post: May 30th, 2008, 05:18 AM
  2. PSL Logging issue
    By Cougar281 in forum FlashScan V2 BB Logging
    Replies: 6
    Last Post: April 28th, 2008, 11:30 PM
  3. probloms building a custom dashboard
    By sweetdiesel in forum General
    Replies: 1
    Last Post: June 8th, 2007, 02:43 AM
  4. Custom dashboard
    By killaz in forum General (Petrol, Gas, Ethanol)
    Replies: 0
    Last Post: June 10th, 2006, 04:32 PM
  5. Custom Dashboard
    By mnotx in forum General
    Replies: 5
    Last Post: October 2nd, 2005, 03:15 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •