Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 38

Thread: Setting up Serial WB to work with Auto VE tutorial.

  1. #21
    Senior Member
    Join Date
    May 2015
    Posts
    167

    Default

    You were right I changed the B4205 table but forgot to Enable B3801

  2. #22
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,747

    Default

    Ok, good job on getting it going

    (sometimes can't see the forest for the trees... or is that supposed to be vice-versa...?)

  3. #23
    Senior Member
    Join Date
    May 2015
    Posts
    167

    Default

    Quote Originally Posted by joecar View Post
    Ok, good job on getting it going

    (sometimes can't see the forest for the trees... or is that supposed to be vice-versa...?)
    in this tuning world its vice versa haha. LTFT's are 3.9 and average BEN is .98 so for my first shot im happy with that. I have attached a log for confirmation of my happiness. Thanks again mate.

    maflessltft.efi

  4. #24
    Senior Member DocZ28's Avatar
    Join Date
    Mar 2007
    Posts
    105

    Default

    I haven´t try AutoVe until now, I did follow the tutorial and unplug the MAF, but when I try to start the engine it won´t start. Until I plug the MAF again, I Re-check the file and looks like is suppose to be.
    I must be missing something. Any advice?

  5. #25
    Senior Member
    Join Date
    May 2015
    Posts
    167

    Default

    With the maf is it a 3 wire or 5 wire?

  6. #26
    Senior Member DocZ28's Avatar
    Join Date
    Mar 2007
    Posts
    105

    Default

    3 wire, is a Camaro Gen III LSx

  7. #27
    Senior Member
    Join Date
    May 2015
    Posts
    167

    Default

    Upload a copy of the tune file of you can.

  8. #28
    Senior Member DocZ28's Avatar
    Join Date
    Mar 2007
    Posts
    105

    Default

    Here is the Tune

    Doc SD AutoVe_0000.ctz

  9. #29
    Senior Member
    Join Date
    May 2015
    Posts
    167

    Default

    Will check it this arvo when I get to a computer.

  10. #30
    Senior Member
    Join Date
    May 2015
    Posts
    167

    Default

    everything looks set up right in the tune, what has changed in the tutorial from what Joe has showed me is with B3605 leave this factory and change B3618 to 1.17. When you say the car wont start does it turnover and just not fire?

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Tutorial: FlashScan V2 Serial Wideband Logging
    By TAQuickness in forum Tutorials
    Replies: 30
    Last Post: July 22nd, 2015, 09:47 AM
  2. Replies: 6
    Last Post: April 21st, 2015, 03:13 PM
  3. Newb Setting up serial Wide band
    By HellKnightHicks in forum General
    Replies: 25
    Last Post: January 16th, 2013, 11:30 AM
  4. Auto VE With a Serial AFR
    By Behold in forum General (Petrol, Gas, Ethanol)
    Replies: 2
    Last Post: April 11th, 2011, 04:34 AM
  5. Setting up auto ve with serial input ???
    By Slowrc in forum Gen III V8 Specific
    Replies: 22
    Last Post: February 12th, 2010, 04:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •