Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: Cannot Purchase New Vin License - No Auth Code

  1. #1
    Junior Member
    Join Date
    Feb 2016
    Posts
    34

    Default Cannot Purchase New Vin License - No Auth Code

    I received a V2 that the owner stated they had used both VIN licenses and I would need to purchase another one. Cool, not a problem. I checked online how to do it, see that I need the serial and auth code, gotcha. I can get the serial, however in the VINs tab it doesn't give me an auth code, so I'm not sure how to go about purchasing another VIN license.

    Any assistance?

    EDIT: To add, when attempting to do any sort of flashing on the PCM, it gives me error $0533, No Vin License Slots Available which is technically correct, however it is not in any way, shape, or form giving me the option to purchase a new license because it does not seem to want to give me an auth code.
    Last edited by tenpaiyomi; February 13th, 2016 at 04:59 PM.

  2. #2
    Senior Member
    Join Date
    Feb 2006
    Posts
    161

    Default

    Follow this and see if it helps you ;-)

    https://support.efilive.com/kb_artic...2143-YUOG-8049

    Regards

    Jim
    2000 LS1 M6, No EGR/Air/PS/CATs. TR230 Cam, COS3, OLSD, LC1 Wideband fitted, Procharger P1SC, 2 Bar MAP, Siemans Dekka 60Lb Injectors.
    All wrapped up in a 2000Lb AC Cobra Replica

  3. #3
    Junior Member
    Join Date
    Feb 2016
    Posts
    34

    Default

    Quote Originally Posted by Happy Jim View Post
    Follow this and see if it helps you ;-)

    https://support.efilive.com/kb_artic...2143-YUOG-8049

    Regards

    Jim
    Yeah, that was the very first thing I was following. The Auth Code field in the VINs dialog literally says "N/A" and the VINs dialog only shows the 2 licenses that have already been used by the previous owner. To note, this does have the GM tuning option activated.

  4. #4
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,798

    Default

    Did you get this sorted out...?

  5. #5
    Junior Member
    Join Date
    Feb 2016
    Posts
    34

    Default

    No :( any help?

  6. #6
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,798

    Default

    Quote Originally Posted by tenpaiyomi View Post
    Yeah, that was the very first thing I was following. The Auth Code field in the VINs dialog literally says "N/A" and the VINs dialog only shows the 2 licenses that have already been used by the previous owner. To note, this does have the GM tuning option activated.
    Can you post a screenshot of this

    ( see post #1: Hosting-an-Image )

  7. #7
    Junior Member
    Join Date
    Feb 2016
    Posts
    34

    Default

    Quote Originally Posted by joecar View Post
    Can you post a screenshot of this

    ( see post #1: Hosting-an-Image )
    Unfortunately I just left out of town till Thursday for work. I'll grab a screenshot and mock up what my view looks like, give me just a few minutes.

  8. #8
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,123

    Default

    Can you generate a license backup file (*.lbu) of your V2? To do that, select the [F7 Licenses]->[Backup] option.
    Then email the *.lbu file to me at paul@efilive.com with a link to this thread.

    Just for your interest the Auth Code field will show "N/A" under the following conditions:

    • If the FlashScan device is busy performing other tasks (such as read, flashing or logging data).
    • If a device is not selected in the lower right corner of the main EFILive V8 window.
    • If the device's serial number is less than 12 digits long.

    Is it possible one of those is true?

    Regards
    Paul
    Before asking for help, please read this.

  9. #9
    Junior Member
    Join Date
    Feb 2016
    Posts
    34

    Default

    Paul:

    1) Not likely, it's just sitting there doing nothing
    2) I wouldn't think so, I wouldn't expect it to be able to show the 2 redeemed licenses unless the flashscan was selected
    3) 003669970871
    Last edited by tenpaiyomi; February 16th, 2016 at 07:00 PM.

  10. #10
    Junior Member
    Join Date
    Feb 2016
    Posts
    34

    Default

    This is what it generally looks like, for what it's worth. A quick photoshop since I don't have access to my FlashScan V2 again till Thurs.

    Click image for larger version. 

Name:	Photo Feb 15, 8 47 40 PM.jpg 
Views:	134 
Size:	47.4 KB 
ID:	19257

Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 2
    Last Post: December 31st, 2012, 10:11 PM
  2. Replies: 7
    Last Post: December 31st, 2012, 10:52 AM
  3. 45 Minutes Has Passed, Still No VIN License Activation Code?!
    By n8dogg in forum Purchase and Shipping
    Replies: 3
    Last Post: June 1st, 2012, 09:30 AM
  4. Newbie with v2! need help finding auth. code....says N/A...
    By duramax_freak69 in forum FlashScan V2
    Replies: 7
    Last Post: February 27th, 2011, 06:20 PM
  5. Invalid Auth. code?
    By algz06 in forum FlashScan V2
    Replies: 2
    Last Post: April 18th, 2010, 08:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •