Results 1 to 3 of 3

Thread: errors on my v2

  1. #1
    New Member
    Join Date
    Feb 2016
    Posts
    2

    Default errors on my v2

    I'm getting 2 errors on my v2
    First error is a $0502 was script not found , when im loading the tunes on my lml duramax i can pick the tunes but when it tries to load them on my truck it gets this error.
    second error is a $0185 file folder not found when i go to data log on on 2010 Chevy 2500 HD with a 6.0 gas engine.
    Any help would be appreciated

  2. #2
    Lifetime Member Move'n Up's Avatar
    Join Date
    Oct 2015
    Posts
    239

    Default

    On the Menu bar in the EFI Live software go to Help > Documents > Errors Codes
    2006 Ram 2500 4x4, 5.9 CTD, Laramie, QC
    Fully Built 48RE, Billet Flex Plate, Triple Disc TC, 62/65 HE351cw
    2017 Corvette 3LZ Z06 M7 with Z07 Package

  3. #3
    Diesel Forum Support Site Admin
    Join Date
    Nov 2005
    Posts
    1,716

    Default

    Both errors indicate that the configuration files to support standalone read (n/a for your LML), flash and logging have not been installed on the device.

    In addition to copying the tune files to the device, the FlashScan must be configured for the controllers you choose to use.

    Steps to configure your device can be found here https://support.efilive.com/kb_artic...6659-YAHB-3781.

    Cheers
    Cindy

Similar Threads

  1. P12 errors
    By Chevy366 in forum IL6,IL5,IL4 Atlas Engines - P12 PCM
    Replies: 2
    Last Post: March 26th, 2015, 06:02 AM
  2. ecm errors out
    By gmac in forum Cummins 5.9L
    Replies: 7
    Last Post: June 10th, 2011, 12:44 PM
  3. Scan and errors
    By eboggs_jkvl in forum General
    Replies: 24
    Last Post: August 18th, 2007, 09:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •