Results 1 to 2 of 2

Thread: Data Logging Issue

  1. #1
    New Member
    Join Date
    Mar 2016
    Posts
    1

    Question Data Logging Issue

    Hey guys this is my first post here. I have been messing around with tuning here and there and have read much of this forum. A lot of good info here. (thanks to all!)

    The issue I am having is when I try running the data log and look at it in the tune file at the same time for the Main Injection Duration table only. The Purple box moves along the CMD fuel, but it stays in the max fuel pressure column. I've uploaded a screen shot to show that when I map it in the scan tool, everything displays correctly. This does not happen with any other table.

    Another quick question is me being curious about why every tune I've seen drops timing in the upper left portion of the Main Timing Map. I read that it's there for fuel economy and response. Does it make the throttle too sensitive at low rpm and low throttle?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	DATA LOG.PNG 
Views:	280 
Size:	206.8 KB 
ID:	19434  

  2. #2
    Member
    Join Date
    Oct 2014
    Posts
    91

    Default

    I've got similar issues, hope to hear a fix for it.

Similar Threads

  1. Data logging help!
    By 05longbed in forum AutoCal
    Replies: 1
    Last Post: November 27th, 2013, 12:18 PM
  2. data logging
    By Gwoody in forum Cummins 5.9L
    Replies: 13
    Last Post: December 1st, 2012, 09:31 AM
  3. Data Logging Help
    By djfrazier in forum Cummins 5.9L
    Replies: 6
    Last Post: October 17th, 2011, 01:25 AM
  4. V1 Data logging
    By Harrismarine in forum General (Petrol, Gas, Ethanol)
    Replies: 4
    Last Post: December 2nd, 2007, 07:01 PM
  5. Data logging a 98
    By minytrker in forum General
    Replies: 2
    Last Post: February 25th, 2006, 02:10 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •