Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 35

Thread: E92: VVE axis is MAP_BARO ratio...

  1. #21
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,752

    Default

    Quote Originally Posted by 69camaro5speed View Post
    pids are working great just need one to tell me why my throttle will not open lol. I have it up to 75%
    2015 gmc denali 427 cam 23x @.050 sd tune
    I have turned the tq response ,tq control,tq model in side out
    I have done stock up and down and side ways lol about 30 pulls in 4th gear
    any ideas
    Can you also post the stock tune that was in the ECM for this vehicle.

  2. #22
    Lifetime Member
    Join Date
    Dec 2005
    Posts
    358

    Default

    ok here is org tune and trans tunes
    Attached Files Attached Files

  3. #23
    Lifetime Member
    Join Date
    Dec 2005
    Posts
    358

    Default

    I never did get throttle over 80% until I turned the maf back on,535 HP In 4th gear 6 lbs boost.
    560 hp in 3400 lbs car will run 130 1/4 mile speeds off my dyno.
    Now I have tire spin problems

  4. #24
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,752

    Default

    Interesting regarding the MAF-ETC correlation, thanks for posting back.

  5. #25
    Lifetime Member Chuck CoW's Avatar
    Join Date
    Feb 2006
    Posts
    458

    Default

    Quote Originally Posted by joecar View Post
    Interesting regarding the MAF-ETC correlation, thanks for posting back.

    Hey Joe.... Did we ever get an E92 Commanded fuel pid or at least a work around for it from the logs I sent you?

    Thank you.
    Chuck CoW
    CoW BOOSTER! Electronic Throttle Enhancement.

    - CLICK HERE NOW FOR MORE INFORMATION! -

    VARARAM, EDELBROCK, AMERICAN RACING HEADERS, BAER BRAKES, BORLA, EFI Live, Magnuson,
    COMP Cams, PROCHARGER, PRO TORQUE, PHADT Racing, INNOVATORS WEST, and more.



  6. #26
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,752

    Default

    Quote Originally Posted by Chuck CoW View Post
    Hey Joe.... Did we ever get an E92 Commanded fuel pid or at least a work around for it from the logs I sent you?

    Thank you.
    Chuck CoW
    Hey Chuck,

    On some E92's SAE.LAMBDA seems to work, on others it doesn't do anything.

    I changed laptops, can you send me those emails/logs again, sorry for the delay.

    ~ posted by phone ~

  7. #27
    Lifetime Member
    Join Date
    Jul 2003
    Posts
    1,762

    Default

    The MAF ETC correlation is easily fixable by setting b8303 to 200
    "All that is needed for the triumph of evil is that good men do nothing..."

  8. #28
    Senior Member
    Join Date
    Oct 2015
    Posts
    107

    Default

    I'm having a problem getting the Joecar file to work from post #18

    I pasted the file into the appropriate folder on my computer and the car I'm working on does not see me datalogging the appropriate cells.

    Am I doing something wrong?

    On another note, I can't seem to get the B1099 to map on the file as well
    MAFFREQ vs Grams/Sec
    I can only select MAFFREQ2 in Scan Tool. I'm thinking that may be my problem.

    I have too much datalogging because I've been trying different things. But here are my files. Thank you!

    E92 - 2017 CAMARO ZL1 A10 (12682377) - STOCK FILE.ctz Log_0145.efi

  9. #29
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,752

    Default

    Hi GR8GAME,

    did you place that calc_pids.txt file (from post #18) into the folder C:\Users\<you>\Documents\EFILive\V7.5\User Configuration...?

    when you open the scantool, goto the PIDs tab, click on the column heading Parameter once or twice to sort on that column...

    then look down that column and find the pid CALC.MAP_BARO.

  10. #30
    Senior Member
    Join Date
    Oct 2015
    Posts
    107

    Default

    Quote Originally Posted by joecar View Post
    Hi GR8GAME,

    did you place that calc_pids.txt file (from post #18) into the folder C:\Users\<you>\Documents\EFILive\V7.5\User Configuration...?

    when you open the scantool, goto the PIDs tab, click on the column heading Parameter once or twice to sort on that column...

    then look down that column and find the pid CALC.MAP_BARO.

    Sorry, yes I placed it in the folder. I should have said that the PID shows as "unsupported" in my PID selection for this car.

    I "unchecked" the "supported" box and it is there. But it doesn't work at all.

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. E92 features
    By odd boy in forum E39, E80, E82 & E92 SIDI ECM's
    Replies: 5
    Last Post: December 6th, 2015, 10:51 AM
  2. E92 No data received,
    By 400ss in forum E39, E80, E82 & E92 SIDI ECM's
    Replies: 1
    Last Post: April 25th, 2015, 02:13 PM
  3. E92 GM computer
    By joelp in forum Petrol / Gas
    Replies: 6
    Last Post: November 15th, 2013, 08:25 AM
  4. E92 Not being supported yet?
    By 05gmcsierra in forum E39, E80, E82 & E92 SIDI ECM's
    Replies: 2
    Last Post: October 15th, 2013, 03:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •