Results 1 to 9 of 9

Thread: T43 corrupted file after editing (3-5 shift)

  1. #1
    Junior Member
    Join Date
    Jan 2012
    Posts
    45

    Default T43 corrupted file after editing (3-5 shift)

    Greetings ,

    Lately I've had some problem tuning the newer models (2013 and up ) with 6l80 transmission , the moment I edit any parameter in the tune file the car goes from 3rd to 5th @wot and skips the 4th , putting back the stock file solved this problem so i thought the file might got corrupted somehow and I can't seem to find any solution .

    I've attached one of the stock file in case you want to check .


    T43 stock.ctz

    I'd appreciate any inputs .

    Thank you .

  2. #2
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,752

    Default

    Hi,

    Can you also attach an edited file (i.e. the one causing the 4th gear skip).

  3. #3
    Junior Member
    Join Date
    Jan 2012
    Posts
    45

    Default

    Quote Originally Posted by joecar View Post
    Hi,

    Can you also attach an edited file (i.e. the one causing the 4th gear skip).
    Hi ,

    Sure , that's one of the files among many but the problem even happen if I did one change to the file .
    Attached Files Attached Files

  4. #4
    Junior Member
    Join Date
    Jan 2012
    Posts
    45

    Default

    Any help please .

  5. #5
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,752

    Default

    Which V7 build version are you using (go Help->About)...?

  6. #6
    Junior Member
    Join Date
    Jan 2012
    Posts
    45

    Default

    Quote Originally Posted by joecar View Post
    Which V7 build version are you using (go Help->About)...?

    V7.5.9 (build 315)

  7. #7
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,752

    Default

    Hi Eng.LSX,

    Paul has compared your tuned and stock files, he said he can't see anything that is corrupted.

  8. #8
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,752

    Default

    Maybe try doing a few changes at a time to see which change is causing your skipped 4th problem.

  9. #9
    Junior Member
    Join Date
    Jan 2012
    Posts
    45

    Default

    Quote Originally Posted by joecar View Post
    Maybe try doing a few changes at a time to see which change is causing your skipped 4th problem.
    It doesn't matter , whatever change in that file cause the skipping gear problem .

Similar Threads

  1. T43/E38 6L90 Shift points change
    By 55chevdelray in forum 6 speed/8 speed RWD/FWD Transmission Tuning (incl T43, T76, T87)
    Replies: 21
    Last Post: October 8th, 2015, 06:56 AM
  2. Fuel tables different in auto mode versus tap shift with an e38/t43
    By whypave in forum 6 speed/8 speed RWD/FWD Transmission Tuning (incl T43, T76, T87)
    Replies: 3
    Last Post: May 30th, 2014, 02:23 PM
  3. Replies: 9
    Last Post: November 5th, 2012, 12:40 PM
  4. T43 2010 2011 Missing Base Shift times and Diags
    By gmh308 in forum 6 speed/8 speed RWD/FWD Transmission Tuning (incl T43, T76, T87)
    Replies: 20
    Last Post: September 25th, 2011, 07:49 PM
  5. EFI Live T43 Shift Time tune strategy
    By mowton in forum 6 speed/8 speed RWD/FWD Transmission Tuning (incl T43, T76, T87)
    Replies: 19
    Last Post: July 13th, 2011, 07:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •