Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 39

Thread: how to update the VE map to cutom 2-3 bar table

  1. #21
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,752

    Default

    Quote Originally Posted by MadBeaver View Post
    Attachment 21223 this is from today still no start, other not much changed tunes start the truck no problem. can you see more craziness in here
    You didn't do this:

    Quote Originally Posted by joecar View Post
    ...

    Second do this:
    your B3647 show EQR 14.63...!!!
    to fix this:
    - go Edit->Properties->Display and set fueling units to EQ Ratio;
    - exit tunetool, reopen tunetool;
    - set table B3647 to: below 80 kPa = EQR 1.00, above 80 kPa EQR 1.175;
    - set table B3649 same sa B3647;
    - save tune file.

    Note:
    EQR is simply 1/Lambda
    AFR is calculated as StoichAFR * Lambda or StoichAFR/EQR

    ...
    If you do this ^ your engine will start.

  2. #22
    Junior Member MadBeaver's Avatar
    Join Date
    Apr 2017
    Posts
    20

    Default

    Just going trough COS & using the 2/3 bar features manual and see there is a lot to be done which I am working on today. In regards to EQR Number 14.63 in properties is still present even after re-opening. will try again. Thank you talk soon with another tun file

  3. #23
    Junior Member MadBeaver's Avatar
    Join Date
    Apr 2017
    Posts
    20

    Default

    Yup thank you starts good now on custom OS. Have spent some time on the program...disabled MAF and emissions, working on proper mapping etc. This is fun will chat soon.

  4. #24
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,752

    Default

    Ok, so your B3647 now shows EQR 1.00 below 80 kPa and EQR 1.175 above 80 kPa...?

  5. #25
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,752

    Default

    Post your current tune file.

    ~ posted by phone ~

  6. #26
    Junior Member MadBeaver's Avatar
    Join Date
    Apr 2017
    Posts
    20

    Default

    DaHoe_0001.ctzyes definitely one I corrected the B3647 the truck started. I got confused because the map was filled in AFR even tho measurement was in EQR, therefore it was rich. The truck starts on custom map now. idles rich 10:1 and the map is off at this point second map is lean at the beginning. working on it now but here it is. Appreciate the help!!

  7. #27
    Junior Member MadBeaver's Avatar
    Join Date
    Apr 2017
    Posts
    20

    Default

    any pointers on crucial data for idling

  8. #28
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    27,752

    Default

    First get VE and/or MAF corected.



    otrr

    ~ posted by phone ~

  9. #29
    Junior Member MadBeaver's Avatar
    Join Date
    Apr 2017
    Posts
    20

    Default

    Quote Originally Posted by joecar View Post
    First get VE and/or MAF corected.



    otrr

    ~ posted by phone ~
    K thank you i will work on it

  10. #30
    Junior Member MadBeaver's Avatar
    Join Date
    Apr 2017
    Posts
    20

    Default

    Thanx again Joe! I have been working on the maps and other factors, truck runs and starts good. Still not perfect by any means but it seams to take 5 psi just fine at this point. One of the issues is that on test runs I am recording 3 to 4 points of retard timing. I have changed the ECM advance to max at 0. Any other pointers on dialing in the ignition timing.
    Good day!

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Updating 2 bar to 3 bar map sensor
    By badls1 in forum Gen III V8 Specific
    Replies: 2
    Last Post: November 2nd, 2015, 11:40 AM
  2. 3 bar Map ?
    By RandyWS6 in forum E39, E80, E82 & E92 SIDI ECM's
    Replies: 0
    Last Post: January 7th, 2015, 12:50 PM
  3. Tuned as a 2 bar MAP but is actually a 3 bar
    By barbermi in forum Gen III V8 Specific
    Replies: 2
    Last Post: March 22nd, 2012, 02:24 PM
  4. COS 3.3 bar map only reading 2.5 bar
    By BAD BOB in forum FlashScan V2
    Replies: 0
    Last Post: August 8th, 2011, 11:27 AM
  5. 3 Bar MAP sensor doesn't work with 3 Bar scaling!
    By Redline Motorsports in forum General (Petrol, Gas, Ethanol)
    Replies: 23
    Last Post: April 27th, 2010, 04:21 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •