Results 1 to 4 of 4

Thread: Almost got BBX finally working

  1. #1
    Junior Member
    Join Date
    Mar 2014
    Posts
    30

    Default Almost got BBX finally working

    Hello,
    I have analog WB NTK not NGK but have set up my own pids for my wideband. Trying to do all this with V8 scan software.
    I am stumbling on the MAP bit in V8 Scan software.
    My BENS are showing to 3 decimal places in the MAP but cant find how to do the transient filters like the ones in the V7.5 VE tutorial for throttle response and temperature.
    I am doing AutoVE with BBX and V8 scan software
    The one for hiding cells for less than 50 is easy as its in the MAP editor cells tab.
    How do i apply the data filters??
    I cant attached my latest log as its 2.10mb which exceeds the limit....
    Regards

    Gavin

  2. #2
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    26,549

    Default

    Hi Gav,

    In V8 I don't see a manner for creating/editing/applying filters... I'll find out what state this is at.

    In the meantime, I use V7 for maps/tuning.

  3. #3
    Junior Member
    Join Date
    Mar 2014
    Posts
    30

    Default

    Hi Joe,
    Not sure how i get the MAP into V7.5 thats why persisted with V8 to get this far
    When i open the log in V7.5 my custom pids for afrNTK and ben dont appear...?LS1B.pld
    Thanks for looking though.
    Regards
    Gav

  4. #4
    Junior Member
    Join Date
    Mar 2014
    Posts
    30

    Default

    Oh crap, i probably havnt attached my pids, dont have any smaller logs yet.

    Regards
    Gav

Similar Threads

  1. BBX not working, error $0482
    By Black6spdZ in forum FlashScan V2 BB Logging
    Replies: 1
    Last Post: March 4th, 2015, 05:25 PM
  2. Help with bbx
    By restless@westnet.com.au in forum Black Box Logging
    Replies: 2
    Last Post: May 27th, 2013, 03:48 PM
  3. Got my WB finally working where to next?
    By pavetim in forum Gen III V8 Specific
    Replies: 10
    Last Post: January 22nd, 2011, 07:42 AM
  4. Finally got my FS V2!!
    By ScarabEpic22 in forum FlashScan V2
    Replies: 2
    Last Post: December 1st, 2006, 03:45 PM
  5. Finally got my Z! Need software!!!
    By Redline Motorsports in forum General (Petrol, Gas, Ethanol)
    Replies: 10
    Last Post: March 17th, 2006, 06:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •