Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: V1 stopped letting me flash my pcm

  1. #11
    New Member
    Join Date
    Jan 2020
    Posts
    3

    Default

    Quote Originally Posted by Blacky View Post
    What PCM type are you using?
    Can you check to see if a trace file was created in the folder \Documents\EFILive\V7.5\Bug Reports. The trace file will be named something like "20190926_120523_download.blx"
    Where the numbers refer to the date/time that the trace file was created.
    If the trace file exists, please email it to me paul@efilive.com.

    Are you able to log data from the PCM - i.e. do any communications between FlashScan and the PCM work?

    Regards
    Paul

    Thanks for the reply!

    Something got upset and it all stopped working. I disconnected the batteries. For four hours I tried every possible option - reading or test flashing with the ignition key in various positions. I finally got to a place where the Scan tool wouldn't read anything and the flash tests just failed.

    Disconnected the batteries and let it set. Reconnected and all seemed fine.

    So, tried one last time. This time I de-selected the option for a high speed link. Now a flash with the current tune in Test mode finally worked!

    So, I think I finally learned enough to be dangerous.

    I have a tune file to load. It's for use with a DSP5. Do I do a flash, or a complete program with OS?

    Truck is 2004.5 LLY that I bought new - so I know it has never been reprogrammed by anyone but my dealer.

  2. #12
    New Member
    Join Date
    Jan 2020
    Posts
    3

    Default

    I pulled the fuse to my radio with aftermarket adapter so it's not on the bus, then did a slow speed load of OS and tuning file. It all worked perfectly. Thanks for the help!

  3. #13
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    12,819

    Default

    Quote Originally Posted by Loader. View Post
    I pulled the fuse to my radio with aftermarket adapter so it's not on the bus....
    These things always cause problems, you'll probably have to do this everytime you flash.
    Need official EFILive help, please go here.
    For tuning support please post your questions on this forum (or other auto forums).
    Sorry if I don't respond to your PM, don't take it personal.


Page 2 of 2 FirstFirst 12

Similar Threads

  1. Random lean spikes after letting off throttle
    By ferocity02 in forum Gen III V8 Specific
    Replies: 4
    Last Post: April 2nd, 2014, 04:22 AM
  2. help. stopped during flash locked ECM
    By SGFastMax in forum Duramax LB7
    Replies: 0
    Last Post: October 29th, 2010, 03:33 PM
  3. PCM Flash to Grand-AM Cup PCM
    By Rusty in forum Gen III V8 Specific
    Replies: 36
    Last Post: January 5th, 2009, 08:58 PM
  4. Knock when letting off throttle.
    By dbaxter_ss in forum General (Petrol, Gas, Ethanol)
    Replies: 3
    Last Post: March 6th, 2005, 04:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •