Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31

Thread: AutoCal firmware update issue

  1. #21
    Junior Member
    Join Date
    Sep 2013
    Posts
    32

    Default

    perfect, thanks!

  2. #22
    New Member
    Join Date
    Nov 2017
    Posts
    4

    Default

    I plugged in my autocal today on the new update and said please update firmware it had error 0101 and dead-poll and wont reboot!
    HELP!

  3. #23
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    26,632

    Default

    Go ahead an update the firmware... when it's in dead-poll it is waiting for firmware.

  4. #24
    New Member
    Join Date
    Nov 2017
    Posts
    4

    Default

    it will not even do anything! its just black and it will not recognize it now.. it was in the middle of updating firmware and had error 0101
    Last edited by irey15LML; November 17th, 2017 at 09:56 AM.

  5. #25
    New Member
    Join Date
    Nov 2017
    Posts
    4

    Default

    I have pretty much the same issue. My Autocal is completely unresponsive!
    I even went out and grabbed another USB but that didn't help either.
    I am not that knowledgeable and am now completely stuck!

  6. #26
    New Member
    Join Date
    Nov 2017
    Posts
    4

    Default

    Quote Originally Posted by joecar View Post
    Go ahead an update the firmware... when it's in dead-poll it is waiting for firmware.
    When I plug my autocal in and start EFI live I get the attached message
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Message recieved when trying to open EFI LIve.PNG 
Views:	15 
Size:	27.1 KB 
ID:	21679  

  7. #27
    New Member
    Join Date
    Nov 2017
    Posts
    4

    Default

    Exact same thing for me..

  8. #28
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    26,632

    Default

    Start V8 S&T, on the first page click Start EFILive V8 Control Panel.

  9. #29
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    8,946

    Default

    Quote Originally Posted by irey15LML View Post
    it will not even do anything! its just black and it will not recognize it now.. it was in the middle of updating firmware and had error 0101
    When the AutoCal screen backlight is flashing, that means it is waiting for firmware to be programmed. If it is not flashing then it is some sort of failure mode. You need to get the AutoCal to the point where the screen backlight is flashing before you can (re)program the firmware. To do that, hold down the [Ok] button on the AutoCal while powering up the AutoCal via plugging in the USB cable.

    To manually update the firmware:
    Once you have the backlight flashing, run the EFILive Explorer software, select the [F12: Firmware] tab page, click [Browse], select the ACProgV2_07_128.efw firmware file and the click [Program].

    Regards
    Paul
    Before asking for help, please read this.

  10. #30
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    8,946

    Default

    Quote Originally Posted by Jarred Grainger View Post
    When I plug my autocal in and start EFI live I get the attached message
    When you get a message indicating a problem with EFILive_Hapi, that means the communications channel between the EFILive V8 software and the EFILive Control Panel has failed or has hung or crashed.

    The easiest (but most time consuming) way to recover from that is to reboot your PC.

    The more difficult (but faster) way to recover from that is to close all EFILive software on the PC, unplug all FlashScan/AutoCal then run the Windows Task Manager (right click on the Windows Task Bar and select "Start Task Manager"), then select the [Processes] tab page, find any process that starts with EFILive_ select one at a time and click on [End Process]. Do that until no EFILive_ processes exist.

    Then reconnect your FlashScan/AutoCal device and re-start EFILive V8 Scan and Tune.

    Regards
    Paul
    Before asking for help, please read this.

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Replies: 4
    Last Post: September 16th, 2012, 08:54 AM
  2. Replies: 1
    Last Post: September 19th, 2011, 08:38 AM
  3. V2 firmware update issue's
    By marcusrushing90 in forum FlashScan V2
    Replies: 4
    Last Post: September 18th, 2011, 09:23 AM
  4. V2 firmware update issue's
    By marcusrushing90 in forum Diesel
    Replies: 2
    Last Post: September 17th, 2011, 08:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •