Results 1 to 8 of 8

Thread: Corrupted files?

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Member Big D's Avatar
    Join Date
    Aug 2007
    Posts
    98

    Default Corrupted files?

    After a pc restart, unknown bin file format warning pops up. I can open the stock tune and others just not the last 4 modified files that I have saved. Also tried to compare the latest tune to stock and no dice.
    Any ideas?
    Attached Files Attached Files
    Making tires smoke since 1994
    Grand Junction CO

  2. #2
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,119

    Default

    That file is corrupted. The data contained in it is not valid EFILive data.
    Can you tell me what version of EFILive V7.5 the corrupt files were modified/saved with?
    Can you send me a file that can be opened, that when modified and saved can no longer be opened?

    Regards
    Paul
    Before asking for help, please read this.

  3. #3
    Member Big D's Avatar
    Join Date
    Aug 2007
    Posts
    98

    Default

    Version V7.5.10.323
    M10 file is the one that went corrupt. M5 I can still open. The HD stock is the original downloaded file.
    Attached Files Attached Files
    Making tires smoke since 1994
    Grand Junction CO

  4. #4
    Member Big D's Avatar
    Join Date
    Aug 2007
    Posts
    98

    Default

    Since this has happend, I've updated to the beta software and firmware versions. Unable to open files so I'm going to consider those gone.
    Making tires smoke since 1994
    Grand Junction CO

  5. #5
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,119

    Default

    Quote Originally Posted by Big D View Post
    Since this has happend, I've updated to the beta software and firmware versions. Unable to open files so I'm going to consider those gone.
    I think I can see what the problem is. When opening M10 I get an error like this (I presume you did also):
    Click image for larger version. 

Name:	invfp.png 
Views:	44 
Size:	19.4 KB 
ID:	21375

    Which then saved a copy of the invalid file into a file called BadFileFormat.ctz. Unfortunately due to the previous issue it could not save the correct data to BadFileFormat.ctz and that file (when you sent it to me) appeared far more corrupt than the original problem in M10 which was just "Invalid Floating Point Value".

    That "Invalid Floating Point Value" problem may be an issue with the EFILive calibration definition for that operating system. We are investigating, your files may still be salvageable. I will post an update in this thread as soon as I find out.

    Regards
    Paul
    Before asking for help, please read this.

  6. #6
    Member Big D's Avatar
    Join Date
    Aug 2007
    Posts
    98

    Default

    Paul, thanks for the effort. You rock!

    Just for fun, i downloaded the calibration from the vehicle and still giving bad file format. I've been doing some test with cam timing and such and haven't had very good results. For the time being I will reflash with the stock file minus torque mgmt.
    Making tires smoke since 1994
    Grand Junction CO

  7. #7
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,119

    Default

    I've posted a new set of E78 calibration definitions that fix the floating point fault.
    See "Known Issue #3" in the first post of this thread.
    https://forum.efilive.com/showthread...Beta-Release-8

    Regards
    Paul
    Before asking for help, please read this.

  8. #8
    Member Big D's Avatar
    Join Date
    Aug 2007
    Posts
    98

    Default

    Awesome! Thank you for the update.
    Making tires smoke since 1994
    Grand Junction CO

Similar Threads

  1. T43 corrupted file after editing (3-5 shift)
    By Eng.LSX in forum 6 speed/8 speed RWD/FWD Transmission Tuning (incl T43, T76, T87)
    Replies: 8
    Last Post: February 6th, 2017, 09:29 AM
  2. Replies: 9
    Last Post: November 5th, 2012, 12:40 PM
  3. corrupted data/tune
    By limited cv8r in forum RoadRunner Real-Time PCM Emulator
    Replies: 5
    Last Post: June 11th, 2010, 02:42 AM
  4. can .tun files get corrupted?
    By Aloicious in forum General (Petrol, Gas, Ethanol)
    Replies: 2
    Last Post: July 2nd, 2008, 11:16 AM
  5. OS files
    By DaddySS in forum Custom Operating Systems
    Replies: 10
    Last Post: January 23rd, 2007, 01:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •