Results 1 to 10 of 10

Thread: V2 firmware update issues

  1. #1
    New Member
    Join Date
    Jan 2008
    Posts
    6

    Default V2 firmware update issues

    Somewhere along the way, I think I screwed the update order up and now have my v2 stuck in dead poll mode but am not able to upload any firmware onto it. I really hope it’s an easy fix but am fearing the worst!
    Right now it says that my current boot block version is: 2.05.004 and my current firmware is: N/A
    When I do try to load or program it to the 4_72 file in 7.5, it claims the v2 is not in dead poll mode even though the yellow lights are still flashing on the v2. When I check on v2 through efilive8, it claims it IS in dead poll mode and will remain so until I update the firmware...
    Did I wreck my v2??
    __________________

  2. #2
    Diesel Forum Support Site Admin
    Join Date
    Nov 2005
    Posts
    1,680

    Default V2 firmware update issues

    You should be able to recover the device. Firmware updates are managed through V8 software, not V7.5.

    There are instructions with photos located here that may assist you.
    https://support.efilive.com/kb_artic...7243-SFGL-2949

    Make sure you have downloaded and installed the latest public release. Based on your bootblock your device hasn

  3. #3
    New Member
    Join Date
    Jan 2008
    Posts
    6

    Default

    Quote Originally Posted by cindy@efilive View Post
    You should be able to recover the device. Firmware updates are managed through V8 software, not V7.5.

    There are instructions with photos located here that may assist you.
    https://support.efilive.com/kb_artic...7243-SFGL-2949

    Make sure you have downloaded and installed the latest public release. Based on your bootblock your device hasn
    Thanks for the reply and the link! I will try it this evening.
    I am curious about what the end of your post was supposed to say though as well...?

  4. #4
    Diesel Forum Support Site Admin
    Join Date
    Nov 2005
    Posts
    1,680

    Default

    I was out of the office and tried to use the app on my iPad. I did notice that it had cut off my text, but editing it via iPad didn't correct it...sorry.

    What I did try and say was, bootblock and firmware work hand in hand. I think you will find you'll need to program firmware to get the device up and running, then you'll need to update the bookblock. I think once the bootblock is updated you'll have to update the firmware again.

    I think your bootblock would have to be more than 5 years old.

    Let us know how you go!

    Cheers
    Cindy

  5. #5
    New Member
    Join Date
    Jan 2008
    Posts
    6

    Default

    Quote Originally Posted by cindy@efilive View Post
    I was out of the office and tried to use the app on my iPad. I did notice that it had cut off my text, but editing it via iPad didn't correct it...sorry.

    What I did try and say was, bootblock and firmware work hand in hand. I think you will find you'll need to program firmware to get the device up and running, then you'll need to update the bookblock. I think once the bootblock is updated you'll have to update the firmware again.

    I think your bootblock would have to be more than 5 years old.

    Let us know how you go!

    Cheers
    Cindy
    Hello again. Sorry for the delay.
    The link that you provided was/is the process I initially had tried. After I select

  6. #6
    New Member
    Join Date
    Jan 2008
    Posts
    6

    Default

    I’m sorry I didn’t realize I was cut off again in my post.
    Once I select “update boot block” like the link you provided states, I’m told my V2 will remain in dead poll mode unti I update the firmware. This is where I have a problem. Unlike all pictures I’ve seen, my firmware version and date are listed as “N/A” but firmware status says “OK”.
    I also do not have any listings of any firmware files in the box below the “firmware version” box. At the bottom of the link provided is where it refers me to the help file within the EFI live program on my computer.
    I believe there is where I read that I should have updated my firmware using EFI live 7.5 FIRST before doing the boot block update in EFI live 8.
    As of now it’s still just stuck in dead poll mode.
    Thanks again,
    Jason

  7. #7
    Diesel Forum Support Site Admin
    Join Date
    Nov 2005
    Posts
    1,680

    Default

    I've done a bit more research for you.

    Bootblock V2.05.04 requires firmware V2.05.14 and must be installed updated via V7 software. That firmware can be found here https://forum.efilive.com/showthread...Upgrade-Failed

    Once that firmware is installed, you can update the bootblock and then the firmware to bring you to the current versions.

    Cheers
    Cindy

  8. #8
    New Member
    Join Date
    Jan 2008
    Posts
    6

    Default

    Thanks that link was very helpful. But I think this leads me to the same issue as before.. when I run the flashscan firmware programmer app in the 7.5 folder, it does not recognize my flashscan as being in dead poll mode, even though my flashscan is flashing the lights as if its in dead poll mode. No matter if I try hitting the "status" button, or by trying to load a firmware file. Also, the firmware file in the link provided is a .efw file, but when looking for that file to try programming with it, it appears that the app is looking for .ffw files. Sorry once again and thanks for being patient with me!

  9. #9
    New Member
    Join Date
    Jan 2008
    Posts
    6

    Default

    I actually think I finally got it! I misread one of the threads and was trying to use the firmware programming tool in 7.5 instead of the "efilive explorer" app. Once I found the correct app to use, I THINK I got some firmware reloaded into it. Thanks so much for all your guidance!

  10. #10
    Diesel Forum Support Site Admin
    Join Date
    Nov 2005
    Posts
    1,680

    Default

    That

Similar Threads

  1. Replies: 11
    Last Post: March 22nd, 2018, 01:08 PM
  2. cannot update firmware
    By dirtymax537 in forum FlashScan V2
    Replies: 7
    Last Post: July 17th, 2014, 08:04 AM
  3. Replies: 4
    Last Post: September 16th, 2012, 08:54 AM
  4. Update Firmware for 7.4
    By Boost in forum General (Diesel)
    Replies: 3
    Last Post: March 31st, 2007, 10:14 AM
  5. Firmware update
    By Extinct in forum FlashScan V2
    Replies: 3
    Last Post: January 14th, 2007, 02:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •