Page 1 of 6 123 ... LastLast
Results 1 to 10 of 53

Thread: Running extremely rich in boost/breaking up

  1. #1
    Junior Member
    Join Date
    Oct 2016
    Posts
    40

    Default Running extremely rich in boost/breaking up

    I have a twin turbo 4.8l. Runs great at idle and cruising. AFR at idle is 14.7-15.0. Cruising its at 13-14. When I go into boost, AFR drops to 9.5 and feels like the engine is missing. I have tried leaning out the boost ve table but it leans out my idle to 16 and cruise AFR to 15-16 and still cuts out. Anyone have an idea what to look for next?

  2. #2
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,110

    Default

    Post tune file and some log files.

  3. #3

  4. #4
    Junior Member
    Join Date
    Oct 2016
    Posts
    40

    Default

    I just got the wideband hooked up to the flashscan so I'll make more log files

  5. #5
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,110

    Default

    A0001 and A0002 are out-of-range (see the blue dog-ears)...

    there's a trick to setting them in-range:
    set them to 99%, save file, exit tunetool, open tunetool, set them to 100%, save file.

  6. #6
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,110

    Default

    not related to your question:

    B3616, B3615: 75% and 90% are too restrictive... set it to 65% below 3200 rpm, and to 35% above 3200 rpm.

    B3618: set this to EQR 1.2354 below 4400 rpm also.

    B3647: those stoich cells will cause OL-STFT trimming, set them to EQR 0.99 (like you have in the last 2 columns).


    Do you have catalysts...?
    Do you have EVAP system...?
    Do you have Secondary AIR system...?

  7. #7
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,110

    Default

    Remove these pids:
    O2S11
    O2S21

    Add these pids:
    HO2S11
    HO2S21
    RPM
    KR
    DYNAIR
    DYNCYLAIR
    EQIVRATIO

    Make sure a MAF DTC shows up immediately.

  8. #8
    Junior Member
    Join Date
    Oct 2016
    Posts
    40

    Default

    no cats, no egr, no evap, no secondary AIR. No MAF, speed density running 2 bar

  9. #9
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,110

    Default

    In the tune need to disable cats, evap, secondary air.

  10. #10
    Joe (Moderator) joecar's Avatar
    Join Date
    Apr 2003
    Posts
    28,110

    Default

    Which MAP sensor do you have...?

Page 1 of 6 123 ... LastLast

Similar Threads

  1. running rich
    By derkscustomcars in forum Forced Induction and Nitrous Oxide (N20)
    Replies: 10
    Last Post: August 30th, 2015, 08:58 AM
  2. Breaking up in Boost Randomly
    By cyipher in forum Custom Operating Systems
    Replies: 6
    Last Post: June 5th, 2013, 03:28 AM
  3. "Breaking up" when in boost?
    By DrX in forum Gen III V8 Specific
    Replies: 51
    Last Post: August 15th, 2011, 03:40 PM
  4. Why am I running rich during PE?
    By n8dogg in forum Gen III V8 Specific
    Replies: 39
    Last Post: August 4th, 2011, 09:31 AM
  5. Why is it running rich?
    By Garry in forum Gen III V8 Specific
    Replies: 6
    Last Post: May 10th, 2008, 05:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •