Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Current Public Release (May 2018)

  1. #11
    Member
    Join Date
    Jun 2014
    Posts
    56

    Default

    I got it. Went into:

    C:\Program Files\EFILive\Drivers\Utilities

    and used the EFILive USB Manager to delete and reload the drivers.

    Seems to have fixed it.

  2. #12
    Lifetime Member
    Join Date
    Jan 2006
    Posts
    374

    Default

    Has anybody had any trouble with LML's for the e86B ? I'm getting the dreaded p0606 code with tunes I run for a while before and now I've just had problems after using the new update?
    04 LB7
    2010 LMM
    2015 LML

  3. #13
    Lifetime Member
    Join Date
    Jan 2006
    Posts
    374

    Default

    I didn't have any trouble using the previous beta version now that I've updated to the public version is when I ran into trouble but again it could be on my end with a bad ECM just curious if anybody else has had trouble.
    04 LB7
    2010 LMM
    2015 LML

  4. #14
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    12,766

    Default

    Here is a very detailed description for the E86 diagnostic codes.

    https://gsi.ext.gm.com/gmspo/mode6/p...iagnostics.pdf

    It gives a great run down of all the scenarios that can trigger a P0606 (page 111).
    Need official EFILive help, please go here.
    For tuning support please post your questions on this forum (or other auto forums).
    Sorry if I don't respond to your PM, don't take it personal.


  5. #15
    Lifetime Member Road's Avatar
    Join Date
    Feb 2015
    Posts
    296

    Default

    Quote Originally Posted by rcr1978 View Post
    I didn't have any trouble using the previous beta version now that I've updated to the public version is when I ran into trouble but again it could be on my end with a bad ECM just curious if anybody else has had trouble.
    I have had to recover a couple with using beta version. Public release still having some failed flashes but have been recoverable. Talked to several that have been seeing this and we are thinking it is a USB driver issue.

  6. #16
    Lifetime Member
    Join Date
    Jan 2006
    Posts
    374

    Default

    Thanks for the reply and sorry for cluttering this thread, I think I might have it narrowed down to some corrupt files on my flash drive. I have two tuning laptops and keep one in the truck and one up at the house. I use a usb jump drive to keep things updated between the two confuzrs, well anyways I loaded a new tune on the jump drive and went to flash my truck and all my files were missing on the jump drive so I went back up to the house and reloaded all my files back on the drive 3G worth of stuff. Went back to flash the truck but flashing files from the jump drive not ones saved on the laptop, made it 3 miles down the road lost the throttle and got the P0606 code. To make the story short I probably flash 15 different tunes, fulls ,cals, killed the code ect.... same result it would drive for a bit and quit. Turn the key off and restart then it would go again for a while, I stole my friends ECM to try but before I put it in I flashed files that had been save on the computer for a while and not ones from a jump drive and it hasn't had any trouble yet but tomorrow is a new day.

    Thanks again for the help, I will update if things change.
    04 LB7
    2010 LMM
    2015 LML

  7. #17
    Lifetime Member Mitco39's Avatar
    Join Date
    Jan 2009
    Posts
    641

    Default

    Quote Originally Posted by Road View Post
    I have had to recover a couple with using beta version. Public release still having some failed flashes but have been recoverable. Talked to several that have been seeing this and we are thinking it is a USB driver issue.
    I have gotten a $0534 Invalid serial as well after a failed flash trying to recover. Before the latest release the flashes would fail but a recovery flash would be all that is needed to recover the truck and try again, now you have to backdate your software or use OE tools to bring it back.

  8. #18
    Forum tyhee Site Admin GMPX's Avatar
    Join Date
    Apr 2003
    Posts
    12,766

    Default

    Quote Originally Posted by Mitco39 View Post
    I have gotten a $0534 Invalid serial as well after a failed flash trying to recover.
    Mitch, is this with Bosch ECM's only?
    Need official EFILive help, please go here.
    For tuning support please post your questions on this forum (or other auto forums).
    Sorry if I don't respond to your PM, don't take it personal.


  9. #19
    Lifetime Member GMC-2002-Dmax's Avatar
    Join Date
    Dec 2005
    Posts
    1,259

    Default

    That list looks like a mess in print, I can only imagine the mess it is in code..........makes my head hurt
    www.ridgerunnerdieselperformance.com

    tony@ridgerunnerdieselperformance.com

    Tuner of many, many Duramax and Cummins Diesels.


  10. #20
    Lifetime Member Mitco39's Avatar
    Join Date
    Jan 2009
    Posts
    641

    Default

    Quote Originally Posted by GMPX View Post
    Mitch, is this with Bosch ECM's only?
    Just on the Bosch LMLs I have noticed this so far. Basically if it sees a failed flash it will report invalid serial and not allow you to recover the ecm.

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Beta Test Release #3 (Apr 2018)
    By Blacky in forum Software Updates and Installation Help
    Replies: 1
    Last Post: May 6th, 2018, 05:54 AM
  2. Beta Test Release #2 (Feb 2018)
    By Blacky in forum Software Updates and Installation Help
    Replies: 23
    Last Post: March 19th, 2018, 04:54 PM
  3. Beta Test Release #1 (Feb 2018)
    By Blacky in forum Software Updates and Installation Help
    Replies: 29
    Last Post: February 12th, 2018, 05:20 PM
  4. Known Issues With Current Public Release
    By Blacky in forum Software Updates and Installation Help
    Replies: 22
    Last Post: February 17th, 2017, 06:06 AM
  5. Known Issues With Current Public Release
    By Blacky in forum Software Updates and Installation Help
    Replies: 70
    Last Post: January 31st, 2017, 11:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •