Results 1 to 2 of 2

Thread: 2005 Silverado--AutoCal from Longhorn Fab. $0281 error

  1. #1
    New Member
    Join Date
    Jun 2018
    Posts
    6

    Default 2005 Silverado--AutoCal from Longhorn Fab. $0281 error

    Good morning, and first day as member here. I purchased a tune from Longhorn Fab Shop over the winter, and finally got to installing it yesterday. Did a nice install of DSP5 switch, and I can post pictures of it later. Before we get there, though, I'm having some aggrevating issues with 0281 error messages.

    1. Followed all the instructions to pull fuses. (TBC BATT, TBC IGN (which there's two of them TBC IGN 0, TBC IGN 1--pulled both), RADIO, INFO, also pulled RADIO AMP just to be safe.
    2. Plugged in AutoCal, ignition on. Picked READ for E60 (LLY)
    3. Starts to Read, then error. Press OK then it says IGN off NOW. Press OK, wait 15 seconds.
    4. Tried to plug in my OBDII reader just to see what's going on. It also won't read. Says commnication error. Put the fuses back in for TBC IGN and TBC BATT and it was fine. Did not try the AutoCal with those fuses in (didn't want to screw anything up)
    5. Last night, updated AutoCal to latest software and everything on the computer. Everything downloaded fine to V8.
    6. Tried again today, same result with same fuses pulled.

    NOTE: 6-Speed manual w/GearVendors over/underdrive and aftermarket radio. Pulled fuse for GearVendors unit as well.

    Any suggestions? I called Longhorn about 8 times yesterday and sent 2 emails, no reply. Have searched the threads here but no answers that seem to match up to my problem. I can put all the fuses back in and truck runs fine. I just want to get these tunes loaded! I thought the install was going to be the tough part!

  2. #2
    EFILive Developer Site Admin Blacky's Avatar
    Join Date
    Mar 2003
    Posts
    9,119

    Default

    Duplicate post. Please see this thread instead.
    https://forum.efilive.com/showthread...r-message-0281!

    This thread closed.
    Before asking for help, please read this.

Similar Threads

  1. Error $0281....no data received
    By y2k2z28 in forum FlashScan V2 BB Logging
    Replies: 22
    Last Post: October 23rd, 2016, 10:08 AM
  2. Longhorn Fab V2???
    By bigaracing in forum Diesel
    Replies: 0
    Last Post: September 22nd, 2013, 06:27 AM
  3. BBL Error 0281
    By LS2_307 in forum Black Box Logging
    Replies: 5
    Last Post: January 28th, 2010, 12:10 AM
  4. $0281 error when clearing DTCs - fixed
    By Blacky in forum FlashScan V2 BB Logging
    Replies: 3
    Last Post: May 27th, 2008, 10:14 AM
  5. Error $0281 on DTC Clear?
    By Donovan in forum FlashScan V2 BB Logging
    Replies: 2
    Last Post: May 21st, 2008, 01:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •